Problemas con capucha en prestashop  

Página 2 / 2
 
Alfonso
 Alfonso
Usuario eminente

Buenos días, en las últimas semanas me ha desaparecido la imagen cancha de mis formularios de registro y contacto.
Después de leer varios hilos de su foro y probar alguna de las soluciones me decidí por comprar el módulo que ustedes recomendaban como solución fácil en uno de sus temas, "nocaptcharecaptcha" de entrada su soporte técnico es algo lento (desde el jueves y aun no han contestado).
Al instalar el nuevo módulo me da un error y estoy bloqueado ahí. Espero q ustedes me puedan echar una mano pues en este momento tengo los formularios sin protección.
Les adjunto captura del error.
Gracias!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/02/2018 10:21 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Veo que me reporta siempre : Se ha producido un error al enviar el mensaje
Contenido solo visible a usuarios registrados

Si quitas el recaptcha puedes enviar correctamente?, puedes verificarlo?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/02/2018 4:58 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Alfonso
 Alfonso
Usuario eminente

Hola otra vez,
Si desactivo el módulo capcha o si desconecto el apartado correspondiente dentro del módulo ( he probado las dos cosas) sigue dando el mismo error.

ResponderCitar
Respondido : 13/02/2018 5:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Puede ser algo con el theme, ubica este archivo dentro de tu archivos:
contact-form.tpl

Este archivo puedes renombrarlo, luego copiate el mismo archivo del theme default-boostrap y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/02/2018 5:30 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Alfonso
 Alfonso
Usuario eminente

Buenos días y gracias de nuevo por vuestra infinita paciencia,
He sustituido el contact-form.tpl como me indicáis y después de varias pruebas funciona el formulario de contacto y la creación de usuario desde inicio de sesión, pero me sigue fallando la creación de usuario desde el carrito de la compra.
Da el siguiente error:
"Hay 1 error(es):

Demuéstranos que no eres un robot"

Un saludo

ResponderCitar
Respondido : 14/02/2018 10:26 am
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Estas usando algún módulo para pedido rápido?, prueba dejar el pedido en varios pasos y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/02/2018 4:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Alfonso
 Alfonso
Usuario eminente

Hola! No tengo ningún módulo adicional de pedido, estaba activo el pedido en una sola página y al cambiarlo a 5 pasos funciona, no da ningún error.
Si hubiera opción de volver al pedido en una página sería genial.
Gracias!

ResponderCitar
Respondido : 14/02/2018 5:26 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Anteriormente habíamos detectado problemas con la funcionalidad de pedido en un solo paso.

Para comprobar si es algún archivo del theme tendrías que probar cambiando temporalmente de theme y configurar en un solo paso, sin embargo si cambias de theme en tu sitio actual se desconfigurará todo, por lo que te recomiendo mejor hacer esta prueba en un clon de tu sitio, revisa:

https://www.webempresa.com/blog/clonar-una-instalacion-de-prestashop-a-otra-carpeta-del-hosting.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/02/2018 8:51 pm

Cursos Gratuitos WordPress

Página 2 / 2

Por favor Iniciar Sesión o Registro