Problemas varios menu categoría  

 
Carlos
 Carlos
Estimable Member

Hola.

Llevo días dando vueltas y recurro a vosotros a ver si me podéis ayudar.

Tengo tres problemas que yo vea, que deben de provenir de lo mismo:

1.- han desaparecido tres menús que tenía de categorías y fabricantes en el home, además el menú de abajo no cierra bien en la parte derecha de la vantana adjunto pantalla1

2.- Cuando entro en una subcategoría y se muestran los productos si se le da a l página 2, 3 o suscesivas sale la pantalla2

3.- Ha desaparecido el filtro de busqueda por fabricantes, no aparece, está en pantalla3 donde siempre salía y ahora ya no

Todo esto ha empezado a fallar desde hace una semana más o menos y he probado:

- Desinstalar módulos nuevos (recientes)
- Desinstalar las estadísiticas
- Deshacer a prestashop 1.6.13
- Prueba en modo debug.
- El desarrollador de la plantilla me dice que eso es un problema de prestasho ya que el módulo de filtros es un módulo nativo.

Mil gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/05/2016 7:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Te sugiero tratar en este hilo sólo el primer punto que planteas

Con respecto al primer punto, verifica si para estas categorías que no te aparecen tienes asignados productos . Envia algunas capturas de pantalla

Con respecto a la parte inferior, puedes corregirlo por CSS, actualmente debes tener algún parámetro de rendimiento habilitado por lo que no sabría indicarte en que archivo poner este codigo, busca algún archivo CSS o consulta con el desarrollador, para corregir el problema tendrías que poner este codigo CSS

.footer-second-wrapp{
	left:0;
}

Si no corriges con esto el segundo punto, mejor abrir un nuevo hilo de discusión.

Con respecto al filtro de busqueda, mejor has esta consulta en un nuevo hilo, es lo que aconsejamos no hacer más de una consulta por hilo de discusión.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/05/2016 8:45 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carlos
 Carlos
Estimable Member

Las categorías tienen productos el problema es que no funcionan las página dos, tres, cuatro y sucesivas, solo funciona la primera página

Te pongo un enlace aquí y verás como la página 2 o 3 no funciona.

https://musicaymaestro.com/8-guitarras-clasicas

ResponderCitar
Respondido : 14/05/2016 1:37 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Desconozco la plantilla que estas utilizando, haz consultado con el desarrollador si dispone de alguna actualización o corrección de dicho bug?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/05/2016 1:45 am

Cursos Gratuitos WordPress

Carlos
 Carlos
Estimable Member

Si, me dice que al ser módulos nativos de prestashop el problema tiene que ser de prestashop ¿Crees que debería de cambiar de plantilla?

ResponderCitar
Respondido : 14/05/2016 2:02 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

No es recomendable tocar la web original sin haber realizado pruebas primero por lo que te recomiendo hacer un clon:
- Clonar una instalación de PrestaShop a otra carpeta del Hosting - https://www.webempresa.com/blog/clonar-una-instalacion-de-prestashop-a-otra-carpeta-del-hosting.html

En en este clon te recomiendo instalar otra plantilla así sea gratuita o la que viene por defecto y verifiques si el problema se soluciona o no.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/05/2016 2:07 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carlos
 Carlos
Estimable Member

Finalmente el desarrollador llevaba razón, el problema está en prestashop. He hecho el clon, he cambiado de plantilla y sigue todo igual. Los mismo errores. He abierto otro hilo para poner uno de los temas más concretamente.
Gracias

ResponderCitar
Respondido : 14/05/2016 11:56 am

Por favor Iniciar Sesión o Registro