redsys deja de funcionar al pasarlo a real  

 
ANTONIO JOSE
 ANTONIO JOSE
Usuario eminente

Hola, he estado varias semanas de pruebas con el entorno de redsys en modo test testeando la tienda, y todo perfecto, pero cuando la he pasado a real e introduciendo la clave de encriptacion valida, me ha dejado de funcionar, prestashop no recoge los pedidos, pero al cliente si se le hace el cargo.

P.D.: Indagando hace tiempo por el foro lei que para que funcionara bien el modulo habia que tener una ipfija o bien instalar un modulo no oficial, pero al ver que si funcionaba en modo test, supuse que era un error antiguo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 01/08/2017 9:02 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Qué módulo tienes instalado?

Podrías evaluar desinstalando el módulo y probar con este que lo puedes descargar desde:
https://www.webempresa.com/descargas/redsys256/redsys_prestashop_2.8.2_WE.zip

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/08/2017 10:33 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ANTONIO JOSE
 ANTONIO JOSE
Usuario eminente

¿Podria utilizar el modulo oficial, si contrato la ip fija?

Me funcionaria?

ResponderCitar
Respondido : 01/08/2017 10:36 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Con el módulo que te he pasado no sería necesario tener una IP fija.
Igual te sugiero probar para ver si el problema es otro.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/08/2017 11:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

ANTONIO JOSE
 ANTONIO JOSE
Usuario eminente

Hola vuelvo otra vez con la pregunta: ¿si contrato la ip fija, se solucionaria?

P.D.: Por experiencia no me gusta estar instalando y dedinstalando modulos, ha habido veces que me han dejado el sistema roto.

ResponderCitar
Respondido : 01/08/2017 11:29 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Con respecto a tu consulta, teoricamente debería funcionar, pero no sabemos si ese es realmente el problema, por eso te sugerí instalar el módulo.

Si quieres comprar una IP fija consulta a través de tickets de soporte.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/08/2017 11:31 pm

Cursos Gratuitos WordPress

ANTONIO JOSE
 ANTONIO JOSE
Usuario eminente

Hemos cambiado el modulo por el de webempresa y en principio parece funcionar. Gracias.

ResponderCitar
Respondido : 02/08/2017 1:03 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Antonio Jose

Genial !!!! me alegra que lo solucionaras :cheer:

El modulo que te proporcionamos es el mismo que el de la pag oficial, solo que esta modificado para evitar en problema que nos comentabas y que no fuera necesario la utilización de una IP fija.

Cerramos el tema.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 02/08/2017 1:18 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro