Tengo un problema en el carro de www.atid.cl  

 
Aron
 Aron
Usuario eminente

No me deja crear dirección en el registro, he probado todas las opciones propuestas por el foro, agradeceré ustedes realicen un pedido de prueba, pueden ver ustedes el problema en forma interna, quizás la planilla utilizada esta generando un problema, favor vuestra ayuda.

Contenido solo visible a usuarios registrados

Citar
Respondido : 13/07/2018 3:31 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

En la tienda no veo la posibilidad de agregar un producto al carro, esta configurado solo para usuarios registrados?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/07/2018 3:41 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Aron
 Aron
Usuario eminente

Como lo abro que todos los usuarios ?

ResponderCitar
Respondido : 13/07/2018 5:02 am
Aron
 Aron
Usuario eminente

Te puedo entregar los datos al administrador de prestashop, mi duda es si este foro es publico ?
Saludos

ResponderCitar
Respondido : 13/07/2018 5:08 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

No es posible que adjuntes datos de acceso ya que es un foro publico y nuestras políticas tampoco lo permiten.

Verifico que el diseño de tu sitio web cambio totalmente, estamos hablando de la misma web?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/07/2018 8:36 am
Aron
 Aron
Usuario eminente

Johny:
Primero que nada gracias por tu apoyo.

Aún con el cambio de diseño que efectivamente realicé sigo teniendo los mismos problemas de registro de dirección, al parecer en la base SQL field list segun adjunto.

Te pido que por favor realices una compra del producto Prueba, en una de las categorías.

Atentamente,

ResponderCitar
Respondido : 13/07/2018 3:24 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Creo que el problema en el registro de la dirección podría estar relacionado porque no se ven algunos campos que son requeridos, como el código postal y provincias, prueba habilitar estos campos que entiendo los has eliminado, además verifica que el país elegido tenga provincias habililtadas.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/07/2018 4:38 pm
Aron
 Aron
Usuario eminente

No necesito código postal en Chile, basta con la dirección. Agregué Provincia y aún prosigue el problema. adjunto nuevo pantallazo.

ResponderCitar
Respondido : 13/07/2018 5:12 pm

Cursos Gratuitos WordPress

Aron
 Aron
Usuario eminente

Johnny:

De hecho, al activarle provincias, ahora indica que este país requiere "Estado" ?
Adjunto respaldo.

ResponderCitar
Respondido : 13/07/2018 6:00 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si seleccionas otro país como España te sucede lo mismo, activa otro país sólo para probar y verifica si te sucede lo mismo al guardar una dirección. De manera general deja todos los campos por defecto sólo para probar si es debido a eso.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/07/2018 7:21 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Aron
 Aron
Usuario eminente

Prosigo con el problema a pesar de haber seleccionado España. Adjunto rechazo y país España.
Saludos

ResponderCitar
Respondido : 14/07/2018 1:44 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

El estado es un campo obligatorio, verifica habilitandolo y comprueba si te funciona o no.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/07/2018 2:35 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Aron
 Aron
Usuario eminente

Modificado, aún con el problema, adjunto pantallazo.

ResponderCitar
Respondido : 16/07/2018 7:02 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba hacer un clon de tu sitio, en el clon prueba cambiando temporalmente el theme que estas usando por el theme default bootstrap y verifica si te sucede lo mismo, igual el clon que hagas te puede servir para otras pruebas futuras, manten el clon en mantenimiento para que no sea indexado.

Revisa: https://www.webempresa.com/blog/clonar-una-instalacion-de-prestashop-a-otra-carpeta-del-hosting.html

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/07/2018 7:34 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro