Avisos
Vaciar todo

[Resuelto] ultimate google rich esnippets forzar url ssl  

 
Gus_Artegres
 Gus_Artegres
Usuario eminente

Tengo instalado y activo el módulo ultimategooglerichesnippets y también tengo activado SSL para toda la tienda.

Las etiqueta <link itemprop="url" href=" http://www.artegres.es "/> aparecen sin SSL, como podría forzar dicha etiqueta para que aparecieran con SSL

adjunto captura del archivo front.tpl /home2/artegres/public_html/modules/ultimategooglerichsnippets/views/templates/front/front.tpl
adjunto captura de una página renderizada

ultimate google rich esnippets front tpl
ultimate google rich esnippets page printed
Citar
Respondido : 01/11/2020 1:37 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Gus,

Puedes enviarnos una captura de la configuración del modulo módulo ultimategooglerichesnippets, de esta forma podremos verificar que puedes estar ocurriendo y porque no se muestra las etiquetas si SSL.

Un Saludo

ResponderCitar
Respondido : 01/11/2020 6:44 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Gus_Artegres
 Gus_Artegres
Usuario eminente

Hola @karen, aquí tienes una captura de las configuraciones que tengo en el módulo. Saludos y gracias por todo.

ultimate google rich esnippets settings tpl
ResponderCitar
Respondido : 02/11/2020 2:08 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Gus,

Muchas gracias por compartirnos la imagen, he estado navegando en el sitio web y no veo que este aplicando contenido mixto. Todo esta cargando con el certificado SSL Activo

imagen

Aunque en el código que estas viendo carga en http  hay una redireccion para que todo el contenido cargue en https:// por lo que tu sitio web esta cargando en forma correcta y no muestra ningún contenido mixto.

Un Saludo

 

ResponderCitar
Respondido : 02/11/2020 2:21 pm
Gus_Artegres me gusta

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación