Una categoria que no aparece  

 
ARGIDER
 ARGIDER
Estimable Member

Hola que tal,

Tengo una categoría que no me aparece en la pagina web. Creo saber porque es pero no sé la solución.

Adjunto imagenes para una mejor comprensión.
Lo más fácil sería copiar el que señalo en la foto 3 y luego configurarlo diferente.

Un saludo.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 23/10/2014 2:33 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Las categorías de productos que se muestran en la página de inicio no se cargan automáticamente, sino que hay que añadirlas en el módulo Leo Administrar Widget.

En la configuración de este módulo tienes que ir a la posición DISPLAYHOME donde se están cargando las otras categorías. En la cabecera de esta posición verás en la parte derecha un botón Insert A Group. Pulsando sobre él tendrás que elegir la opción 2 columns. Así se creará el nuevo grupo. Ahora tendrás que añadir en las columnas los nuevos widgets para esta categoría, que tendrás que crear también.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/10/2014 3:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

ARGIDER
 ARGIDER
Estimable Member

He intentado hacerlo a partir de ahí, donde me comentas, pero a la hora de guardar me dice que tengo que seleccionar widget, sin darme ninguno a elegir.
Este mismo problema lo reporte en este enlace:

https://www.webempresa.com/foro/44-M%C3%B3dulos-PrestaShop/137376-Cambiar-el-ancho-de-los-modulos.html#179717

Pero acabo de ver que me pone una solución. Ir por otro lado. Pongo la solución:

"El problema viene dado por un bug, pero tiene fácil solución. Veo que estabas accediendo por Módulos -> Leo positions control panel. Pero si accedes por aquí, al ir a Column Configuration, no te deja seleccionar el widget. Aquí está el bug.

Debes acceder por Módulos -> Módulos y buscar el Leo Manage Widgets. Una vez aparece pulsas en Configurar y al acceder al icono del engranaje Column configuration ya te aparece el Widget en el desplegable. Puedes realizar las modificaciones que quieras y al guardar se mantienen.

Un saludo."

Aún así pongo pantallazo para solucionar el bug.

Un saludo

ResponderCitar
Respondido : 23/10/2014 6:33 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Entiendo que según lo que comentas ya estas solucionado el problema

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/10/2014 7:28 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

ARGIDER
 ARGIDER
Estimable Member

Si, solucionado.

Muchas gracias y un saludo

ResponderCitar
Respondido : 23/10/2014 7:38 pm

Por favor Iniciar Sesión o Registro