gtranslate 1.5x26 vulnerable  

 
Rosario
 Rosario
Noble Member

La extensión gtranslate 1.5x26 está marcada com vulnerable, ¿que pasa si la tienes?, yo hace tiempo que la uso y no pasa nada malo

URL del sitio: http://www.alhma.com

Citar
Respondido : 04/07/2012 11:11 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosario,

Pues puede sucede lo mismo con alguien que comete infracciones, mientras no lo atrapen, puede ir siguiendo... 🙂

Te aconsejo que actualices si la extensión si hay un versión que corrija esas vulnerabilidades (1.5.x.30 veo que han lanzado en el JED http://extensions.joomla.org/extensions/languages/automatic-translations/4823 , o busques otra opción para realizar esa traducción automática de tu sitio web.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/07/2012 11:44 am

Cursos Gratuitos WordPress

Rosario
 Rosario
Noble Member

NO ENTIENDO EL COMENTARIO INICIAL, HABLAS DE INFRACCIÓN ¿POR PARTE DE QUIÉN Y QUÉ TIPO DE INFRACCIÓN?
Por lo demás, ya he bajado la actualización

ResponderCitar
Respondido : 04/07/2012 11:51 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosario,

Me refería a infracciones en la vida real 🙂

Perfecto que haya una actualización del módulo, siempre es importante mantener las extensiones actualizadas para evitar "sorpresas".

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/07/2012 12:02 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Rosario
 Rosario
Noble Member

no nos entendemos, yo quisiera saber qué me puede pasar en la web si uso una extensión, como gtranslate, marcada con vulnerabilidad porque no tengo ni idea y no entiendo qué relación tienen los posibles efectos de la vulnerabilidad con el hecho de estar comentiendo infracciones ¿¿¿me he explicado con claridad???. Saludos

ResponderCitar
Respondido : 04/07/2012 12:15 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Rosario,

Si utilizas extensiones vulnerables, te pueden hackear la web.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 04/07/2012 12:32 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro