links no funcionan y artículos en posición 0 y no se ven  

 
Carmen
 Carmen
Prominent Member

:dry: :dry: Hola
Sigo con mi faraónica tarea de pasar el sitio de 1.5.26 a 2.5
Estoy en esta tarea teniendo serios problemas con algunos módulos ya que joomlart ha reemplazado janews y janews 2 con ja news pro y tengo serios problemas de configuración, que estoy tratando de resolver con la asistencia de joomlart sin éxito aún.
Pero en el mientras tanto estoy viendo otros problemas que a lo mejor ustedes me puedan informar ya que creo que es de joomla 2.5 o de la migración.
1.- Cada vez que agrego un nuevo artículo, ya que voy actualizando el sitio con contenidos a medida que actualizo el vigente, el artículo después de haber limpiado la caché no aparece visible en el frontend, y en el backend toma automáticamente el número de orden 0 en lugar de 1 y cuando le corrijo el n° de 0 a 1 entonces si se ve. Es esto un problema de configuración?? Cómo puedo solucionarlo?
2.- El otro problema que he notado es que no funcionan los links. Es decir les paso ejemplos
Si clickeo en leer más , no funciona, si clickeo en el título no funciona, en fin no funciona casi ninguno y me llevan todos a una página en blanco,
ustedes se podrán dar más cuenta si lo ven en directo desde http://delcielo-cp76.webjoomla.es/delcieloalatierra2.com.ar/, clickeando en cualquier lado, espero y confío que será un problema de configuración global y no un eterno hilo de "polstergheist" como dicen ustedes.
Gracias por su atención
Carmen :dry: :blink:

Citar
Respondido : 07/10/2013 10:39 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Carmen,

Puedes facilitarnos una captura en el punto 1?

Para el resto de temas, te pedimos por favor que aunque sean sobre la misma temática los expongas en hilos separados para no engordar la consulta y generar respuestas más complejas que además dificultan la búsqueda a otros usuarios con el mismo problema al estar las respuestas anidadas sobre una mismo hilo.

Gracias por tu colaboración.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/10/2013 4:33 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Carmen
 Carmen
Prominent Member

Hola Johnny
Te mando la captura

ResponderCitar
Respondido : 08/10/2013 5:33 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Carmen,

Utilizas algún modulo para las noticias especiales?. Lo recomendable seria que se ordenen por fecha entonces siempre se mostrará la ultima publicación.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/10/2013 6:17 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Carmen
 Carmen
Prominent Member

Johnny
Generalmente en los módulos los ordeno por orden, pues a veces tengo que dar prioridad a algunos y no por fecha, pero esto me sucede independiente del módulo, yo cargo un artículo en una sección, cuando voy al gestor de artículos de esa sección no me aparecen en orden ni siquiera por fecha y cuando pico en orden y se acomodan, el último artículo que publiqué me figura con el n° 0 y si le doy clean the caché con el Jat3 clean caché, no aparece en la home, debo limpiar la caché en la sección de mantenimiento y recién entonces aparece.
Se me ocurre que es un problema de configuración pero no se donde hacer esa configuración....
Gracias por tu atención
Carmen

ResponderCitar
Respondido : 08/10/2013 3:17 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si tras limpiar la caché te aparece entonces te recomiendo que desactives la caché en tu web. Por un lado vete en la administración de Joomla a Sitio->Configuración Global y pulsa en la pestaña Sistema. Para el parámetro Caché elige la opción OFF y guarda los cambios.

A continuación vete al gestor de plantillas y edita la plantilla que estás utilizando. Revisa si entre los parámetros de configuración hay alguno referido al caché. De ser así desactívalo. También, si ves un parámetro de nombre Enable Development Mode déjalo activado.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/10/2013 5:37 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Carmen
 Carmen
Prominent Member

Gracias Pablo
Hice todo lo que me indicaste y ahora funciona, no obstante sigue teniendo 0 como número de orden el último archivo que hago, pero ahora se ve .
Y.... aprovecho para preguntarte algo relacionado, cómo configuro para que cuando voy a gestión de archivos y selecciono una categoría por defecto se ordene por n° de orden y no por título, porque se ordena por título por o que veo, muchas gracias, este joomla 2.5 me está volviendo loca, encima la migración de mi sitio es faraónica.... :unsure:
Gracias

ResponderCitar
Respondido : 08/10/2013 6:44 pm
Jhon Marreros Guzman
 Jhon Marreros Guzman
Soporte CMS Webempresa Moderator

HOla Carmen

Puedes cambiar el orden de los artículos seleccionando el link de la parte superior

Si tienes aún problemas con esto será mejor abrir un nuevo tema de discusión, de esta manera mantenemos orden en el foro

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/10/2013 8:51 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro