Modulo de registro de usuarios arroja un error  

 
David
 David
Estimable Member

Estimados.

Estoy a punto de subir la pagina y me he dado cuenta que el modulo de registro de usuarios no esta funcionando. He revisado 3 temas iguales en el foro buscando alguna solucion y he aplicado algunos cambios que se explican en estos y no me ha dado resultados. Siempre he tomado las respuestas anteriores para solucionar los inconvenientes pero esta vez no me ha resultado. No cuanto con una copia del momento en que este modulo funcionaba ya que siempre estubo bien asi que no recuerdo cual es el cambio importante que puede haber hecho como para desconfigurar el modulo. Lo unico que realize fue activar los META y en parametros de optimizacion SEO active el primero y el tercero...no recuerdo otro cambio

http://sisiseed-cp51.webjoomla.es/

Citar
Respondido : 15/04/2013 10:18 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola David,

La configuración correcta de las url debe ser la siguiente:

El fichero htaccess.txt debe ser renombrado a .htaccess Verifica si cambiando esto se soluciona.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/04/2013 11:50 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

David
 David
Estimable Member

Johnny

Gracias por tu respuesta, te cuento que realize el siguiente cambio. En los parametros SEO volvio todo a "NO" y funciono...el tema es como realizo el cambio de nombre de archivo que me suguieres...y donde??

saludos.

ResponderCitar
Respondido : 16/04/2013 1:04 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola David,

Te recomiendo el siguiente articulo para que lo tengas mas claro:

URLs amigables en Joomla!
https://www.webempresa.com/blog/item/317-urls-amigables-en-joomla.html

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/04/2013 2:34 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

David
 David
Estimable Member

Hola Johnny.

Te cuento que lo via antes que me lo enviaras y te adjunto lo que tengo yo en el pack webempresa...como veras la extenciones que se mencionanno están...

Con respecto a los paramentros, probe con todas las combinaciones y con las recomendadas en el video y el problema de la creación de cuentas sigue. Volver a foja 0 o mas bien a "NO" recupera la posibilidad de crear cuentas.

Atento a tus comentarios

ResponderCitar
Respondido : 16/04/2013 2:50 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola David,

Al parecer dicho fichero se encuentra vacío. Te recomiendo descargues el fichero del siguiente post: Link a post de foro, solo visible a usuarios registrados y lo reemplaces con el fichero que tienes.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/04/2013 3:44 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro