No se visualizan mis articulos en Internet Explorer  

Página 1 / 2
 
Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

Desde hace unos dias estoy experimentando problemas con Internet
Explorer , y mis web ceehn.com y directorioch.com.

En el directorio repentinamente no se visualizaban anuncios en IE que
si se veian en los otros navegadores. Lo corregi volviendo a insertar
los anuncios, borrando los anteriores y haciendolos de nuevo.

Hoy en la mañana , al entrar a ceehn.com no me cargaba toda la pagina
en IE 9, solo cargaba una parte y se detenia. Al hacerlo con Mozilla
cargo sin problemas , y recordando lo que me paso con el directorio,
fui a revisar y es como si al administrar con IE no existieran los
articulos. Ahora mismo al momento que escribo ,es como si fueran 2
paginas distintas , la que se ve en IE solo tiene un articulo en
pagina principal, mientras que en firefox se ven los 4 articulos que
estan en la pagina principal.

He leido y , me encontre en el foro de web empresa un plugin,
ie8_compatibility_1.2_unzipmefirst , pero no se instala. Mi version de
joomla es la 1.5.26 y la plantilla es jA Purity .

Les agradecere cualquier ayuda ya que mis web funcionan mas en mi pais
donde un gran grupo de gente todavia usan IE.

Saludos.

URL del sitio: http://ceehn.com

Citar
Respondido : 27/07/2012 12:37 am
David Noguera
 David Noguera
Miembro Admin

Hola Miguel desde firebug, vo que se está intentando cargar este fichero:

"NetworkError: 404 Not Found - http://ceehn.com/iefix.j s"

Y da un error 404

entiendo que es un fichero javascript que arregla cosas en IE, si no lo tienes deberías de subirlo de nuevo y volver a probar..

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/07/2012 5:39 pm

Cursos Gratuitos WordPress

Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

Moemntaneamente he solucionado borrando todos los ultimos articulos que habia subido , y quitando de ellos el enlace leer mas. Asi por lo menos se ve la web en Internet Explorer igual que en los otros navegadores. Sin embargo me interesa solucionar el problema , por que si me vuelve a pasar al subir otro articulo, tendre el mismo problema. Gracias si hay alguna sugerencia.

ResponderCitar
Respondido : 27/07/2012 5:40 pm
Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

Este fichero lo intente subir ayer , cuando ya tenia el problema , y me manda el mensaje que no encuentra un archivo XML para subir.Definitivamente no pude instalarlo.Ahora reviso.

ResponderCitar
Respondido : 27/07/2012 5:46 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

Hola Miguel desde firebug, vo que se está intentando cargar este fichero:

"NetworkError: 404 Not Found - http://ceehn.com/iefix.j s"

Y da un error 404

entiendo que es un fichero javascript que arregla cosas en IE, si no lo tienes deberías de subirlo de nuevo y volver a probar..

Saludos!

David , gracias por la respuesta y perdona la ignorancia, es mi primera web en joomla. De donde saco ese fichero para subirlo??????, y donde lo subo

Gracias

ResponderCitar
Respondido : 27/07/2012 5:57 pm
David Noguera
 David Noguera
Miembro Admin

Hola Miguel, mirando el código de tu web veo esto:


//
  banner1 = new Banner('banner1');
  banner1.add("IMAGE", "https://dl.dropbox.com/u/51789635/Rotador2/BackRot13.jpg", 10,300,200, "", "http://directorioch.com");
  banner1.add("IMAGE", "https://dl.dropbox.com/u/51789635/Rotador2/BackRot10.jpg", 10,300,200, "", "http://directorioch.com/index.php?option=com_sobi2&sobi2Task=sobi2Details&catid=53&sobi2Id=12&Itemid=55");
  banner1.add("IMAGE", "https://dl.dropbox.com/u/51789635/Rotador2/BackRot121.jpg", 10,300,200, "", "http://directorioch.com/index.php?option=com_sobi2&sobi2Task=sobi2Details&catid=98&sobi2Id=11&Itemid=55");
  banner1.add("IMAGE", "https://dl.dropbox.com/u/51789635/Rotador2/BackRot9.jpg", 10,300,200, "", "http://directorioch.com/index.php?option=com_sobi2&sobi2Task=sobi2Details&catid=98&sobi2Id=10&Itemid=55");
  banner1.add("IMAGE", "https://dl.dropbox.com/u/51789635/Rotador2/Bambu%20Rot.jpg", 10,300,200, "", "http://directorioch.com/index.php?option=com_sobi2&sobi2Task=sobi2Details&catid=122&sobi2Id=9&Itemid=55");
  banner1.add("IMAGE", "https://dl.dropbox.com/u/51789635/Rotador2/BackRot12.jpg", 10,300,200, "", "http://directorioch.com/index.php?option=com_sobi2&sobi2Task=sobi2Details&catid=57&sobi2Id=6&Itemid=55");
  banner1.add("IMAGE", "https://dl.dropbox.com/u/51789635/Rotador2/Pipero%20Rot.jpg", 10,300,200, "", "http://directorioch.com/index.php?option=com_sobi2&sobi2Task=sobi2Details&catid=57&sobi2Id=4&Itemid=55");
  banner1.add("IMAGE", "https://dl.dropbox.com/u/51789635/Rotador2/Pablo%20Rot.jpg", 10,300,200, "", "http://directorioch.com/index.php?option=com_sobi2&sobi2Task=sobi2Details&catid=57&sobi2Id=3&Itemid=55");
  banner1.add("IMAGE", "https://dl.dropbox.com/u/51789635/Rotador2/veronica2.back.jpg", 10,300,200, "", "http://directorioch.com/index.php?option=com_sobi2&sobi2Task=sobi2Details&catid=41&sobi2Id=2&Itemid=55");
  banner1.add("IMAGE", "https://dl.dropbox.com/u/51789635/Rotador2/BackRot11.jpg", 10,300,200, "", "http://directorioch.com/index.php?option=com_sobi2&sobi2Task=sobi2Details&catid=61&sobi2Id=1&Itemid=55");
  document.write(banner1);
  banner1.start();

<!-- The following line is only needed once in the html after the last  -->


Si te fijas al final sale el iefix.es

Entiendo que el fichero venía con el que has instalado... como lo instalastes??

Saludos!

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/07/2012 6:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

Ese rotador lo hice con el software Banner Maker Pro 7. Subi ese rotador a esta web , y uno igual a otra web , alojada tambien en web empresa, con el mismo plan , misma plantilla , y mismos cambios, aqui la otra web por si ayuda verla : http://directorioch.com

En esta web(directorio) me ocurrio hace una semana(aun no habia instalado el rotador) , que 4 anuncios no se veian bien en IE. Lo solucione borrandolos y haciendolos nuevos y hasta hoy no he tenido problemas.

Acabo de intentar agregar un articulo en ceehn , y al darle un leer mas, inmediatamente se formo un caos en IE. Borre el articulo y lo subi en 2 partes sin "leer mas" y pudes verlos que alli estan.

Saludos y de nuevo gracias, en espera de tu sugerencia

ResponderCitar
Respondido : 27/07/2012 6:42 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Miguel,

Dentro del Joomla Extension Directory existen extensiones para gestión de banner. Puedes buscar uno que se adapte a lo que necesitas y no provoque dicho conflicto. Te adjunto el enlace: http://extensions.joomla.org/extensions/ads-a-affiliates/banner-management

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/07/2012 8:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

Gracias. Justamente antes de usar ese rotador estuve viendo algunas posibilidades dentro de de las extensiones de joomla. Realmente es que necesito un banner rotador que me permita redireccionar desde cada imagen hacia una url en especifico.

Voy a emprender una nueva busqueda , y una pregunta quizas tonta, pero tu crees que si quito ese banner se resolvera el problema??

Encontre una extension que quiero probar, pero despues de solucionar.Al parecer ofrece lo mismo que este rotador.

Saludos y gracias de nuevo.

Acabo de eliminar el banner rotador y el modulo que lo mostraba. Subi un articulo al administrador de articulos ,le puse "leer mas" , lo publique y de nuevo el caos en IE, probado en version 7 y 9. Borre el articulo y todo vuelve a ser normal. Mas pareciera que el conflicto esta con el "leer mas". Por lo pronto lo deje sin el banner rotador, si es mecesario subir un articulo y dejar el error y me avisas , gracias.

Si subo el articulo sin el "leer mas" parece no haber problema. De hecho alli lo deje por si quieres verlo.Saludos.

ResponderCitar
Respondido : 27/07/2012 9:39 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Miguel,

Si dicho banner genera el problema, es mejor desactivarlo y buscar otras opciones. Te recomiendo que primero verifiques las extensiones no comerciales y populares. Visualiza sus demostraciones hasta que encuentres uno que se adapte a lo que necesites.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/07/2012 10:04 pm

Cursos Gratuitos WordPress

Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

No queriendo terciar sobre lo mismo, pero he quitado el banner y el problema persiste al usar el boton "leer mas" en los articulos. Al publicar un articulo y poner el "leer mas" se descontrola la pagina, eso si solo en el explorer, en los demas esta todo bien. Cuando pasa el error parece que fueran 2 paginas distintas, una la que se visualiza en explorer y la otra la que se ve en los otros navegadores. Y es que al pasar el problema, si entro a la admnistracion en IE, es como si desaparecieran los articulos , y aparece uno con el titulo del otro un total caos.

Mas sugerencias , gracias , mientras seguire googleando a ver si alguien tuvo este lio y lo resolvio.

Saldos , esperando respuesta.

ResponderCitar
Respondido : 27/07/2012 10:13 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Miguel,

Navego por la web pero no localizo el leer mas que comentas. Puedes ayudarnos con capturas ya que así se complica un poco el trabajo.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/07/2012 10:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

Bien , en este momento acabo de insertar un "leer mas", en el primer articulo que aparece en la pagina principal. Si tu ves la web en IE veras como se ve ,mientras que si la ves en firefox ,aqui si ve bien.

Es como si desaparecieran los articulos en IE.

Te envio 1 captura de firefox donde se ve la web como debe verse, y te pongo 2 capturas de IE Explorer , en donde , solo muestra un articulo en portada, y no muestra el "Leer mas".

Si borro este articulo y lo subo de nuevo, esta vez sin insertar el "leer mas" , entonces ambos navegadores muestran lo mismo.

No se si esta claro ,pero voy a mantener el error alli por un rato a ver si lo puedes visualizar directamente en ambos navegadores.

El rotador que se ve ahora lo puse en este momento con WDBanner

Gracias y saludos.

ResponderCitar
Respondido : 27/07/2012 10:50 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Miguel,

No es posible ver las capturas ya que los links pertenecen a dropbox por lo que es probable que el firewall lo este bloqueando es mejor que adjuntes la captura por medio del foro. Puedes instalar el plugin ie8_compatibility_1.2_unzipmefirst, primero debes descomprimirlo y luego subirlo. Realiza la activación para verificar si se soluciona el problema.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/07/2012 11:11 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Miguel Angel Chavez
 Miguel Angel Chavez
Usuario eminente

Acabo de instalar el plugin de compatibilidad IE8 , y el problema persiste. En este momento mantengo el error en la web para que puedas visualizar que ambos navegadores dan vistas distintas.

Voy a subir las capturas como adjuntos. Podras apreciar que en Firefox se ve el leer mas y luego el titulo del siguiente articulo. En tanto en IE el articulo esta completo, como sino le hubiera insertado "leer mas" y los otros articulos han desaparecido. O sea solo se muestra ese articulo en la pagina de inicio, cuando en realidad hay 3.

Saludos.

ResponderCitar
Respondido : 27/07/2012 11:35 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro