Avisos
Vaciar todo

Parámetros de optimización de SEO  

 
Nataly Bertachini Roca
 Nataly Bertachini Roca
Estimable Member

Hola, Buenas tardes , tenemos un problema a la hora de activar la opción de "URLs amigables para motores de búsqueda", ya que si está activada cuando ingresamos en el la pestaña Contacto (formulario de contacto) nos da un Error (Error 404), no podemos acceder a el mismo.
Muchas Gracias por la Atención
Saludos.-

URL del sitio: http://www.reparafacil.es

Citar
Respondido : 25/06/2012 4:26 pm
David Noguera
 David Noguera
Miembro Admin

Hola Nataly, parece que el problema es que no tienes el fichero .htaccess, revisa que no esté como htaccess.txt, deberías de renombrarlo a .htaccess.. si está como .htaccess revisa que no pese 0Kb, es decir, que no esté vacío..

Saludos!

ResponderCitar
Respondido : 25/06/2012 4:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Nataly Bertachini Roca
 Nataly Bertachini Roca
Estimable Member

Donde está dicho fichero?

ResponderCitar
Respondido : 25/06/2012 4:59 pm
David Noguera
 David Noguera
Miembro Admin

Hola Nataly, debería de estar en la raíz de tu web, es decir en /public_html/.htaccess

Si ves un /public_html/htaccess.txt renómbralo a /public_html/.htaccess y asegúrate de que no ocupa 0KB..

Saludos!

ResponderCitar
Respondido : 25/06/2012 5:01 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Nataly Bertachini Roca
 Nataly Bertachini Roca
Estimable Member

Hola... yo lo miro a través de cPanel/Administracion de Archivos ... y desde ahi en /public_html/ no existe ningún archivo con ese nombre ... Si existe otra manera para localizar dicho archivo por favor indicarmela....
Gracias por la atención
Saludos.-

ResponderCitar
Respondido : 25/06/2012 5:10 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Cuando vayas al administrador de archivos del panel de control CPanel, asegúrate de que marcas la opción de mostrar los ficheros ocultos, ya que precisamente este archivo .htaccess es un archivo oculto.

Tendrías que tener el archivo en el directorio public_html. Si no está o ocupa 0Kb renombra el archivo htaccess.txt como .htaccess

ResponderCitar
Respondido : 25/06/2012 5:54 pm

Cursos Gratuitos WordPress

Nataly Bertachini Roca
 Nataly Bertachini Roca
Estimable Member

Buenas tardes , efectivamente no se visualizaba porque no marcaba la opción de mostrar los archivos ocultos. El archivo tiene como nombre " .htaccess " , sin la extensión .txt, aunque el type sí es txt .
Su tamaño es 3.51 KB.
No se cúal será el problema ....
Gracias de antemano.-

ResponderCitar
Respondido : 26/06/2012 2:09 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Si el archivo .htaccess no ocupa 0Kb entonces casi seguro que estará bien. Además, si comentas que solo te falla el enlace al formulario de contacto entonces el problema puede ser otro.

Prueba a ir en la administración de Joomla a Menús->Menú principal y pulsa sobre el elemento de menú Contacto para editarlo. Una vez dentro pulsa en el botón Cambiar tipo. Elige la opción BreezingForms->Add a form. Volverás a la ventana anterior. Pulsa Guardar.

Después de hacer esto prueba a activar de nuevo las urls amigables y comprueba si te funciona el enlace al formulario de contacto.

ResponderCitar
Respondido : 26/06/2012 4:31 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Nataly Bertachini Roca
 Nataly Bertachini Roca
Estimable Member

Buenas Tardes ... despúes de seguir tus pasos indicados, Sí que visualiza el formulario de contacto, pero tenemos en él una imagen que no la visualiza al activar las urls amigables.

Gracias de antemano

Saludos.-

ResponderCitar
Respondido : 27/06/2012 2:09 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Nataly,

Facilitanos una url "exacta" donde podamos ver el formulario y percibir la imagen que comentas no se visualiza y dinos también en que carpeta cargas la imagen en cuestión.

Saludos

ResponderCitar
Respondido : 27/06/2012 2:17 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Nataly Bertachini Roca
 Nataly Bertachini Roca
Estimable Member

Buenas tardes:
en la siguiente url observaras el formulario de contacto con la imagen que no se visualiza al activar urls amigables http://www.reparafacil.es/index.php?option=com_breezingforms&view=form&Itemid=69
Dicha imagen se llama desde el formulario mediante la url : {ff_images}/reparafacil/contacto.jpg

Muchas gracias por la atención
Saludos .-

ResponderCitar
Respondido : 28/06/2012 7:09 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Nataly,

Verifico que existe una imagen en el formulario de contacto (adjunto captura):

De la misma manera verifico que no tienes activadas las url amigables. Puedes chequear si están seleccionadas en la configuración global:

Saludos.

ResponderCitar
Respondido : 29/06/2012 12:17 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Nataly Bertachini Roca
 Nataly Bertachini Roca
Estimable Member

Ok... Solucionado
El Problema era que seleccionaba las urls amigables pero No usar Apache, con lo cual no salía la imagen ....
Muchas Gracias por la Atención prestada.
Un Saludo Cordial.-

ResponderCitar
Respondido : 01/07/2012 2:00 pm