Problema con Google map en componente Joomestate  

 
Marco
 Marco
Reputable Member

Hola,

Tenemos una Web con portal inmobiliario con el componente Joomestate (version PRO antigua 1.3.2, ya hay la ver. 2.0) en la Web www.paulinaschulz.com.

Ya tuvimos un problema con Google map para visualizar la localización de las propiedades hace tiempo (que se trató en este foro) y luego se solucionó (no sabemos como... 🙂 ). Ahora se ha presentado otra vez el problema y parece ser que definitivamente no funciona la localización, muestra el mapa vacío.

Bueno no encontramos con el dilema de o bien intentar solucionar el problema u optar por rehacer la Web utilizando Joomla 2.5 y un componente mas "moderno" (pasar a Joomestate ver. 2.0 o cambiar a otro componente como http://ordasoft.com/Real-Estate-Manager/realestatemanager-basic-and-pro-feature-comparison.html). Hay que tener presente que lo necesitamos en 3 idiomas.

Me gustaría conocer vuestra opinión al respecto y si podéis orientarme.

Muchas gracias.

Marco

Citar
Respondido : 10/10/2013 10:59 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Marco,

He comprobado que la directiva allow_url_fopen ya estaba activada en tu cuenta de hosting.

Al ser un versión comercial no podemos ayudarte, puesto que no podemos probar la extensión.

Contacta con los desarrolladores de JomEstate PRO http://comdev.eu/support/ y que revisen el problema. Parece que puede ser un problema de la API de Google Maps que haya cambiado y está utilizando el componente una API antigua.

Veo en https://extensions.joomla.org/extensions/vertical-markets/real-estate/12220 que está misma extensión está disponible para versiones superiores de Joomla!, realizad una pregunta preventa al desarrollador para ver si se adapta a las necesidades que has planteado de multi-idioma.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 10/10/2013 12:08 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Marco
 Marco
Reputable Member

Hola Jordi,

He contactado con el soporte pero necesitan nuestros datos de suscripción. Lo que pasa es que este componente se adquirio a través vuestra hace tiempo y no podemos justificar la compra y de consecuencia el derecho a recibir soporte. Situación complicada......

Saludos.
Marco

ResponderCitar
Respondido : 10/10/2013 1:32 pm
Hicham
 Hicham
Miembro Admin

Hola,

Aunque tu contacto con Webempresa ha sido a través de nuestro formulario de contacto o bien a través del envío de un email, cada mensaje que recibimos lo codificamos con un código de 3 letras y 6 números. De ese modo, aseguramos que ninguna consulta que nos envíes queda pendiente de respuesta y a eso le denominamos "Ticket de Soporte".

Puedes enviar tickets a soporte desde tu Área de Cliente, Tickets o desde tu correo (con el que te registraste) escribiendo a soporte@webempresa.com

Cuando envíes tu consulta trata de documentarla lo mejor posible.

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/10/2013 1:37 pm

Cursos Gratuitos WordPress

Marco
 Marco
Reputable Member

Hola Hicham,

gracias por tu respuesta pero me referia a contactar el soporte de comdev.

Un saludo.

Marco

ResponderCitar
Respondido : 10/10/2013 2:37 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He revisado el tema y no vemos que tengamos anotación de haber comprado el componente. Normalmente, cuando un usuario quiere un componente de pago le indicamos la información para que él mismo pueda realizar la compra, de forma que luego disponga de la propia licencia.

Es posible que la compra del componente vaya asociada con un dominio o disponga de un número de licencia. Tendría que contactar de nuevo con comdev para ver si con estos datos le pueden dar soporte.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/10/2013 3:57 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Marco
 Marco
Reputable Member

Hola Pablo,

lo que pasó fue que contratamos un pack de horas para adaptar el Hotproperties al multilenguaje pero finalmente Webempresa descartó este componente y gestiono la adquisicion de Joomestate.

Este problema con los mapas ya lo tumimos hace tiempo y se trató en este foro este es el enlace https://www.webempresa.com/foro/6-Joomla!-15/14560-Problema-con-Google-maps-componente-Jomestate.html

El problema es que ahora Comdev no nos da soporte.

Muchas gracias.

ResponderCitar
Respondido : 11/10/2013 12:17 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Marco,

La consulta del post que citas es de hace 2 años y han sucedido muchas cosas, de nuevo, una de ellas es que Google ha cambiado unas cuantas veces más la API de Google Maps ¿lo has vuelto a revisar?

Es posible que la API Key de Google Maps, por cualquier razón, haya dejado de ser válida. Se suele solucionar simplemente generando una nueva API Key en la URL de Google y sustituyéndola por la que no funciona.

Url para generar nueva API Key: code.google.com/intl/es-ES/apis/maps/signup.html

Tal como te indica Pablo, Webempresa no registra componente so los descarga a su nombre, siempre van vinculados al cliente que solicita el servicio, en su día a través de mantenimiento o como corresponda, por lo que los datos de acceso a la web de los desarrolladores la has tenido que facilitar (2 años atrás, o más) ya que Webempresa no realiza los registros por el cliente, solamente las descargas e instalación de extensiones de pago (ya no se hace) a petición del cliente.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/10/2013 12:32 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Marco
 Marco
Reputable Member

Hola Luis,

lo que pasa es que la suscripción ha vencido y parece ser que para recibir soporte hay que practicamente comprar otra vez el componente http://comdev.eu/jomestate-price-plan

Creo que el problema puede estar relacionado con las API de Google.

He realizado varias busquedas sea en el foro del desarrollador que en general pero no he encontrado nada al respecto.

¿Alguna sugerencias?

Muchas gracias.

Marco

ResponderCitar
Respondido : 11/10/2013 2:27 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Te sugiero insistir con el soporte comdev, indicando la url de tu web para ver si tienen registrada la licencia para esa dirección. Es posible que así sí que te puedan atender.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/10/2013 3:58 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Marco
 Marco
Reputable Member

Hola Pablo,

he enviado varios tickects pero me siguen diciendo que al estar vencida la subscripción tenemos que volverla a contratar. Esto conlleva comprar otra vez el componente.

Otra posibilidad es postear en su foro (cosa que ya he hecho).

La verdad que es una situacion complicada ya que si no lo sulucionamos nos vemos obligado a rehacer la Web completamente.

Un saludo.

Marco

ResponderCitar
Respondido : 11/10/2013 7:50 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Marco

Revisando los mapas de tu web :
Contenido solo visible a usuarios registrados

Veo que se generan errors en jquery, es posible que hayas instalado alguna extensión recientemente que te causa el conflicto

Prueba también cambiar temporalmente de plantilla y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 11/10/2013 10:26 pm

Cursos Gratuitos WordPress

Marco
 Marco
Reputable Member

Hola Jhon,

La verdad es que no hemos instalado ningun componente ultimamente, ha dejado de funcionar repentiunamente y no lo relacionamos con ninguna instalacion de plugin o componente.
He probado a cambiar plantilla pero sigue igual.

Marco

ResponderCitar
Respondido : 14/10/2013 2:44 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo más probable es que el error se encuentra en el cambio en la api de Google y no en que hayas instalado algo en tu Joomla.

Posiblemente la solución pase por renovar la licencia del Joomestate para que te puedan dar la solución al problema. Eso sí, te sugiero que les comentes el problema primero para que te aseguren si este quedará resuelto con la actualización del componente.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/10/2013 3:58 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Marco
 Marco
Reputable Member

Hola,
Me dicen que lo más seguro lo podrán solucionar pero que lo tienen que ver.
De todas forma creo que la mejor opción es comprar la última versión de Jomestate, de esta manera me dan soporte para solucionar el problema y de paso vamos planteando la nueva Web con Joomla 2.5 y Jomestate 2.0.

Muchas gracias a todos por vuestra valiosa ayuda.

Marco

ResponderCitar
Respondido : 15/10/2013 10:52 am

Por favor Iniciar Sesión o Registro