Robots  

 
Roberto
 Roberto
Reputable Member

Buenas me he dado cuenta de que cuando activo en la configuracion metadatos la pestaña robots no se me incluye en el código fuente de la página, sin embargo cuando pongo la meta-descripcion y las meta-palabras si me salen en el código fuente...¿sabéis por qué puede ser?

Os adjunto un par de fotos para que lo veais

Muchas gracias y buenos días...

URL del sitio: http://dosceron-cp50.webjoomla.es

Citar
Respondido : 25/05/2012 7:56 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Roberto,

La captura de pantalla Meta.jpg veo que la configuración es correcta.

Hay que tener unas palabras clave y descripción para que se muestre en el código fuente (si las borras no aparecerán) para que los buscadores las encuentren.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 25/05/2012 8:30 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Roberto
 Roberto
Reputable Member

Buenas Jordi....el fallo que veo es que no me sale en el codigo fuente el codigo robots es decir no sale el codigo siguiente...

Siento si me he explicado mal....saludos

ResponderCitar
Respondido : 25/05/2012 8:46 am
David Noguera
 David Noguera
Miembro Admin

Hola Roberto, estás usando alguna extensión de SEO externa??

Por otro lado, veo que el sitio está en mantenimiento, necesitariamos verlo online para poder revisar todas las páginas y ver cuales se ven con el meta-tag robots y cuales no..

Según leo, has de configurar los meta en cada categoría de forma independiente:

It's a two-step-strategy to follow to set up meta tag robots.

Step 1. Go to Content >> Category Manager and open the category you need to change
Open the parameters tab "Metadata Options" and set the value of Robots to "No index, follow"

Step 2. Go to Menus >> Menu Manager and open the menu containing the menu item to the category blog you need to change. Open the menu item you need to change.
Open the parameters tab "Metadata Options" and set the value of Robots to "Index, Follow".

Note: To change the value of meta tag robots in Joomla! 1.5 for content category pages you have to add some code in your template.

// Set robots for category pages
$document =& JFactory::getDocument();
$view = JRequest::getVar('view');
if ($view == 'category') { $document->setMetaData('robots','noindex,follow'); }

PS: This results in higher ranking of your category pages then your individual pages. By using the explanation above the meta tag robots of your category pages have the value noindex,follow and will have a lower ranking then your individual pages.

http://joomlavisually.com/tips/48-tips-and-tricks/5624-joomla-meta-tag-robots.html

Que página es la que muestras en la captura? Es la home? La home apunta a el listado de artículos de alguna categoría??

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/05/2012 9:41 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Roberto
 Roberto
Reputable Member

Perdona David...

Ya esta la pagina abierta, si la pagina de la captura es la home, y me instale hace unos dias el sh404...pero me lo desinstale porque me daba problemas...

ResponderCitar
Respondido : 25/05/2012 10:26 am
David Noguera
 David Noguera
Miembro Admin

Hola Roberto, veo que es solo en la home donde no sale, edita el item de menú de la home y revisa en la pestaña de Metas que valor has puesto para las meta robots... revisa que no esté en blanco..

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/05/2012 10:32 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Roberto
 Roberto
Reputable Member

Tema solucionado...tenia que ir categoria por categoria indexando...

Gracias y perdonar....

ResponderCitar
Respondido : 25/05/2012 10:35 am

Por favor Iniciar Sesión o Registro