no cargan algunas imagenes de mi web  

 
Beatriz
 Beatriz
Usuario experto

buenos días,

hay imagenes en mi web, como el pantallazo que les paso que no me cargan, a qué puede ser debido? Cóo puedo solucionarlo, por favor? gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/11/2019 12:19 pm
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Beatriz.

No veo lo que me comentas, no veo la imagen cargada ni el error, no se si la eliminaste:

Lo que veo es que esta cargando contenido mixto, es decir tienes partes de la web que no están cargando con el protocolo https del certificado:

El contenido es una imagen que carga desde un contenido externo y no se si es esa imagen a la que haces referencia:

-> Contenido solo visible a usuarios registrados

Si es esa imagen la que quieres mostrar, lo mejor es que la descargues a tu equipo y la cargues directamente desde tu media de WordPress.

Puedes forzar la carga de elementos con el protocolo http:// a https:// añadiendo lo siguiente en el archivo htaccess:

Header always set Content-Security-Policy "upgrade-insecure-requests;"

Este código lo que hace es forzar la carga de contenido con el protocolo http:// "no seguros" bajo protocolo HTTPS.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 18/11/2019 1:25 pm

Cursos Gratuitos WordPress

Por favor Iniciar Sesión o Registro