Diferencias configuracion pack Kallyas  

 
MIGUEL
 MIGUEL
Usuario eminente

Buenas tardes, en primer lugar comentarles que no se si es adecuado este medio para explicarles lo que nos sucede, pero como no hemos encontrado ningun telefono de contacto, lo haremos asi.
El asunto es que cuando se contrato el servicio hosting se instalo un pack de empresa Kallyas bajo el dominio renovahogar.com y el mismo pack en un tempotal del dominio artgenia.com para una vez terminada la web redireccionar las DNS.
El problema es que una vez configurada toda la web de artgenia.com y casi a punto de redireccionarla, nos hemos dado cuenta tras surgir algunos problemas de configuración, que los dos pack no son iguales. De hecho tienen configuraciones diferentes en varias pantallas como les muestro en el archivo adjunto y tambien en la parte de administración de wordpress.
Ahora se nos plantea el siguiente dilema, intentar arreglar los fallos de la plantilla de artgenia.com o intentar hacer una nueva instalacion del pack clonando la plantilla de renovahogar.com y volviendola a configurar, lo que supondria un enorme trabajo al tener que volver a empezar todo de nuevo.
Por favor pueden revisar estas dos plantillas?
¿Que debemos hacer?
Gracias y saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 02/11/2015 7:16 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Al parecer son problemas de configuraciones varias que debes haber realizado

Por ejemplo para el primer punto que es el tema de los últimos productos, prueba agregar un nuevo producto y verifica si te aparece en el widget

Saludos.

ResponderCitar
Respondido : 02/11/2015 11:01 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

MIGUEL
 MIGUEL
Usuario eminente

Buenos dias, en primer lugar agradecerte la atención, y comentarte que he dado de alta otro producto para hacer la prueba y sigue sin aparecer en la pagina de inicio.
A parte de esto ¿como crees que podemos solucionar los otros temas?, como por ejemplo en la pagina de carrito que aparece el texto en ingles y que el IR A LA CAJA tapa la cantidad total.
Crees que deberia hacer un clon de la plantilla original y volver a configurarla?
Decirte que he comprobado las dos plantillas y su configuración es la misma, no se porque en una aparecen las cosas de una manera y en la otra de otra.
Por favor dime que debo hacer y como solucionar este asunto.
Gracias y saludos

ResponderCitar
Respondido : 03/11/2015 10:27 am
Rafael
 Rafael
Miembro Moderator

Buenos días Miguel,

Si la página afectada llegó a funcionar correctamente hace unos días, lo más útil, rápido y fácil es que restaures la base de datos a un momento anterior -a una fecha donde sepas que funciona sin problemas- con las copias que dispones de cPRemote.

Te será útil:

http://wiki.webempresa.com/Restaurar_Copia_cpRemote

Para restaurar la base de datos: https://www.webempresa.com/blog/item/1717-restaura-una-base-de-datos-con-cpremote-backup-management-en-cpanel.html

Ten en cuenta que la base de datos debe restaurarla desde la opción Restore Database pero previamente, desde phpMyAdmin debes eliminar todas las tablas de esa base de datos (no eliminar la base de datos) y luego proceder a restaurarla.

Si tienes dudas al respecto, puedes preguntar a los compañeros del Soporte Técnico desde el área de clientes cómo realizar esta operación para que te puedan dar instrucciones precisas.

Saludos

ResponderCitar
Respondido : 03/11/2015 10:32 am

Cursos Gratuitos WordPress

MIGUEL
 MIGUEL
Usuario eminente

Gracias por tu respuesta, pero esto no me soluciona nada ya que la configuración de ambas plantillas esta igual, y la de artgenia en lo que me da problemas no me ha funcionado nunca bien, el problema ha sido cuando he comparado las dos.
lo que creo que voy a hacer es hacer la configuracion de la pagina en la plantilla de renovahogar que si funciona y luego hacer un clon en el dominio de artgenia.
¿Que te parece?

ResponderCitar
Respondido : 03/11/2015 7:17 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Es extraño lo que comentas, si tienes la misma configuración en ambos sitios con la misma plantilla deberían comportarse de manera similar.

Si, una opción sería sería que clones y que en base al clon empezar tus modificaciones, revisa siempre que no se desconfigure

Saludos.

ResponderCitar
Respondido : 03/11/2015 9:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress