El logo desplaza los elementos del menú  

Página 3 / 3
 
Susana
 Susana
Usuario experto

Buenos días:
El logo del menú de INICIO está desplazado y no permite que se abran los submenús de SERVICIOS.
Sin embargo, DESDE LA PÁGINA SERVICIOS ABIERTA, el logo se desplaza hacia arriba y SÍ permite acceder a los submenús.

¿Podrían indicarme cómo arreglar este problema y que se pueda abrir los menús sin que se desplace el logo y descuadre?

gracias por adelantado

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/05/2015 10:17 am
Susana
 Susana
Usuario experto

Hola Pablo:
Debe ser problema del layout porque me pasa lo mismo con otros navegadores y sí puedo hacer otros cambios menos en el header.
Saludos y gracias por adelantado, ya me dirás

ResponderCitar
Respondido : 11/05/2015 5:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Prueba verificar los permisos de los archivos, esto lo puedes hacer con la herramienta Stephan
Es posible que necesites actualizar el plugin del framework gantry ya que si que debería grabarte los datos

Sin embargo tambíen es posible corregir el tema de logo con CSS, primero tend´rias que agregar el archivo personalizado

https://www.webempresa.com/blog/agregar-archivo-css-personalizado-para-plantillas-gantry.html

Luego agregar el siguiente código en este archivo

#rt-header .widget_gantry_logo {
    float: left;
    width: 30%;
}

#rt-header .widget_gantry_menu {
    float: left;
    width: 60%;
}

.logo-block{
	margin-top:30px;
}

Saludos.

ResponderCitar
Respondido : 11/05/2015 6:27 pm
Susana
 Susana
Usuario experto

Buenas tardes John:
¡¡¡MIL GRACIAS!!!
He creado el archivo como me has indicado y el Logo ha vuelto a "su sitio".
Genial!!!
Aprovechando que con el CSS se ha resuelto el problema que tenía, quería preguntarte si también podrías indicarme qué código añadir para que los widgets de Feature "vuelvan también a su posición", ya que el de Asesoría Legal está más abajo que los demás (en los widgets de Inicio todo es igual que los demás) y no he conseguido alinearlos.

¿Podría corregirlo mediante el CSS?
Un saludo

ResponderCitar
Respondido : 11/05/2015 9:02 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Lo que comentas no es CSS es html, revisa el código html de cada widget ya que veo que es diferente la estructura html que tienes

Saludos.

ResponderCitar
Respondido : 11/05/2015 11:00 pm
Susana
 Susana
Usuario experto

Hola Jhon:
¡Resuelto!
Mil gracias y buenas noches!

ResponderCitar
Respondido : 12/05/2015 12:09 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Página 3 / 3