enlace permanente nuevas entradas al blog  

 
Jon
 Jon
Usuario eminente

Buenas tardes:

He cometido algún error al asignar las categorías del blog (para mí es importante porque mi web llevará varios blogs, uno por servicio) y ahora me ocurre que tanto a las nuevas entradas como a las que había por defecto les asigna el enlace permanente http://goitorre/contacto con lo que todas se solapan y encima no les afectan los cambios que hago a las vistas de blog o categoría, porque creo que ha pasado a considerarlas páginas.
He eliminado todas las categorías pero no consigo solucionarlo.
Ayudadme por favor, dado que estoy completamente bloqueado.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 10/12/2014 2:08 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En primer lugar verifica que los artículos de tu WordPress realmente están asignados a una categoría. De no ser así asígnalos a una categoría al menos. Si no tienes la categoría puedes crearla.

Una vez hecho esto verifica si ahora los enlaces del blog funcionan.

ResponderCitar
Respondido : 10/12/2014 3:13 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jon
 Jon
Usuario eminente

Hola Pablo:

Todas las entradas están asignadas a una categoría, entre otras cosas, porque el sistema lo hace por defecto.
Lo que te estoy diciendo es que en cuanto comienzo a escribir una entrada, me asigna como enlace permanente el mismo que para el resto de entradas, que además me las convierte en páginas y no les afecta la configuración de blog.

ResponderCitar
Respondido : 10/12/2014 4:24 pm
Jon
 Jon
Usuario eminente

Hola Pablo:

Acabo de importar todos los posts de mi blog en blogger y me ha pasado exactamente lo mismo, me ha asignado el mismo enlace permanente para todos los posts, con lo cual aunque aparecen como publicados es imposible verlos porque están todos "debajo" de la página de contacto.

ResponderCitar
Respondido : 10/12/2014 4:37 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Tienes configurado multisitios o tienes algún plugin de urls amigables?

Cuando creas una entrada debería aparecerte por defecto como alias, el título del artículo además un botón de edición.

Verifica si tienes categorías creadas y desde Ajueste => Escritura, asegurate de que este seleccionada por defecto como categoría predeterminada alguna categoría válida

Saludos.

ResponderCitar
Respondido : 10/12/2014 6:18 pm
Jon
 Jon
Usuario eminente

Gracias, Jhon:

Efectivamente tenía mal configurada la escritura.
Un saludo.

ResponderCitar
Respondido : 11/12/2014 10:17 am

Cursos Gratuitos WordPress