Errores cuando cambié a https. Viene de ticket de soporte.  

 
Joaco
 Joaco
Usuario experto

Hola.
Vengo de un ticket sin resolver de soporte. Se trata del web prowellness.es que cambié a https, con certificado, chequeando el contenido mixto, siguiendo vuestros tutos, pero el error sigue apareciendo, intermitentemente, y tengo que andar borrando la caché cada poco tiempo. Ya no se que hacer. Si podeis echarme una mano os lo agradecería. Os voy a poner aquí el histórico del ticket de soporte, por si puede ayudar. Es un poco tocho, lo siento.
Un saludo.

Contenido solo visible a usuarios registrados

Citar
Respondido : 04/10/2018 10:14 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente no veo contenido mixto:
Contenido solo visible a usuarios registrados

De manera general parece ser que se genera debido a algún plugin de cache que tienes, qué plugin de cache usas?, tienes cache a nivel de servidor (magic cache ) ?

La idea sería que desactives temporalmente tu plugin de cache y verificar si te vuelve a ocurrir, con esto descartamos si es un plugin de cache.

Saludos.

ResponderCitar
Respondido : 04/10/2018 10:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Joaco
 Joaco
Usuario experto

Hola Jhon.
El plugin de caché que tengo se llama W3 Total Caché 0.9.7 aunque ya lo tenía instalado desde hace bastante tiempo y no me ha dado problemas hasta ahora. Los problemas han empezado a surgir al pasar el web a https.

Lo voy a desactivar a ver qué pasa. Te voy contando.
Gracias.

ResponderCitar
Respondido : 04/10/2018 11:01 pm