Gravísimo problema en plantilla Encelado de Wordpress  

Página 1 / 2
 
Emigdio Benavent Payá
 Emigdio Benavent Payá
Estimable Member

Hola, hoy he estado con este proyecto web del sitio indicado abajo. Me ha extrañado mucho comprobar tras finalizar que los menús desde ABOUT hasta CONTACT, si pinchan verán que no aparece lo que corresponde sino mucho más... adjunto un ejemplo de cómo debe salir y lo que ocurre es que repite en todos los menús la misma plantilla inicial, es decir, que solamente lo que está abajo es lo bueno y lo demás que se repite no sé porqué está apareciendo... SIN TOCAR NADA DE NADA...

por favor, esto es urgentísimo...

Gracias y saludos...

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/05/2014 10:55 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Supongo que lo adicional que se muestra es parte de tu slide, prueba quitando el widget del slide y verifica si te sucede lo mismo.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/05/2014 11:00 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Emigdio Benavent Payá
 Emigdio Benavent Payá
Estimable Member

Hola Jhon,

lo que se muestra en todas las páginas es esto que te mando... no la slide sino la imagen adjunta que verás en la pág. de inicio, y resulta que aparece "en fila india" en todos los menús, al principio...

Muchas

gracias

ResponderCitar
Respondido : 08/05/2014 11:04 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Emigdio,

Ante todo es bueno tener calma y facilitar la información correcta 🙂 ...las prisas no son buenas consejeras y las urgencias acaban estropeando lo que ahora funciona 😉

He navegado por tu web y no consigo ver las anomalías que comentas ¿puedes por favor documentarlo con alguna captura que permita ver (señala el problema en la captura) de que problema exacto se trata y te podamos ayudar d ela mejor manera posible?

Gracias

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/05/2014 11:16 pm

Cursos Gratuitos WordPress

Emigdio Benavent Payá
 Emigdio Benavent Payá
Estimable Member

Hola Luis, ante todo mucha calma... cierto 🙂

Te mando una captura de pantalla para que veas lo que yo veo pinchando en TOURS, verás la longaniza que veo yo, y al final te he puesto en rojo lo que debería aparecer y no todo lo demás, que, como yo lo veo, se ve en todos los menús,

Gracias!!

ResponderCitar
Respondido : 08/05/2014 11:50 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Emigdio,

¿Eso pasa en el layout de escritorio (PC) o en el dispositivos móviles?

Por lo que veo en la captura es como si tuvieses módulos por defecto (los que vienen en el quickstart o en la demo de la plantilla) sin deshabilitar y en determinadas vistas se visualizan.

¿Puedes facilitar una (o varias) capturas del Gestor de Módulos filtrando solo por módulos "habilitados"?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/05/2014 1:00 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Emigdio Benavent Payá
 Emigdio Benavent Payá
Estimable Member

Buenos días:

"¿Eso pasa en el layout de escritorio (PC) o en el dispositivos móviles?" A ti pregunta te diré que tanto desde navegador de Mac o desde iPhone se ven las mismas páginas. Creé una nueva y sin ponerle nada, aparece ya lo que sobra en todas las páginas, con lo cual, hay algo activado que pone por defecto esto...

Por favor, cuando dices "gestor de módulos", ¿te refieres a los plugins?

Gracias y saludos,

Emigdio

ResponderCitar
Respondido : 09/05/2014 8:44 am
Emigdio Benavent Payá
 Emigdio Benavent Payá
Estimable Member

Hago un añadido que quería dejar para cuando se solucionara este grave asunto. Os comento:

He observado que, por ejemplo en el widget Feature, al modificar partes del texto:
"

Welcome

The Mediterranean... Everyone has a different image of it. We at Gourmet Days would like to show you our own piece of it: smooth, aromatic, tasty, strong, mild, healthy, characterful; in one word: “unforgettable”.

"

Resulta que no guarda los cambios aunque SÍ LOS PUBLICA, pero cuando realizo un nuevo cambio, pone de nuevo lo que hay. Por ejemplo: desde la web publicada, el link de la imagen es ok, pero desde el panel FEATURE o UTILITY, sigue poniendo el link de la plantilla... esto ayer ya me sucedía, pero al darme cuenta de lo que estamos hablando, dejé esto en segundo orden. Por favor... ¿qué ocurre de pronto?

Gracias y espero que este dato sirva para que déis con la cuestión.

Saludos. Emigdio

ResponderCitar
Respondido : 09/05/2014 9:31 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Revisando tu web da la impresión de que no has agregado los widgets en el lugar correcto. Me explico: en este tema de WordPress se dispone de la opción de definir en qué páginas en concreto cargarán los widgets, de forma que se pueden tener unos widgets que se cargarán en toda la web (por ejemplo, el logo de la página) y otros widgets que se cargarán solo en páginas determinas (por ejemplo, la galería de imágenes en la página de inicio).

Esto se consigue por medio de lo que se llaman overrides. En tu caso parece que has configurado determinados widgets que se tenían que cargar en la página de inicio para que se muestren en toda la web, lo que origina el problema.

Revisa el siguiente vídeo donde se explica cómo configurar los overrides:

http://www.youtube.com/watch?v=KCIk85nFEjE

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/05/2014 2:25 pm
Emigdio Benavent Payá
 Emigdio Benavent Payá
Estimable Member

Estimado Pablo,

he visto el video varias veces para intentar interpertar lo que dices en mi web, pero no he encontrado ninguna respuesta aplicable al problema real que tú has detectado... parece simple pues, si creo una nueva página, aparece por defecto eso... pero yo no he tocado nada... y al no hacer nada... ¿qué ha ocurrido?, ¿cómo identificar esos módulos que parecen y eliminarlos para que sólo aparezca lo que pongo en la página?

Gracias y saludos.... urgente por favor...

Emigdio

ResponderCitar
Respondido : 09/05/2014 7:29 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Es posible que hayas cambiado algo de manera accidental, o tu código html del módulo tiene alguno etiqueta sin cerrar que esta ocasionando el problema, o que el overrides no este correcto.

Primero realiza un backup con XCloner, guarda los datos de cada módulo en algún archivo de texto y eliminalos

Luego en el overrides adecuado (en el inicio) crea nuevamente los módulos uno a uno y verifica en que parte se crea el conflicto.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/05/2014 8:00 pm
Emigdio Benavent Payá
 Emigdio Benavent Payá
Estimable Member

Hola Jhon,

antes de comenzar lo tu sugerencia una pregunta por favor. Creo que sería más seguro si borro completamente ela plantilla y la instalo de nuevo y comienzo desde 0. ¿Es una locura o entra dentro de lo posible? Gracias por tu opinión.

Emigdio

ResponderCitar
Respondido : 09/05/2014 8:56 pm

Cursos Gratuitos WordPress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Bueno, si no has avanzado mucho si que puedes desinstalar el pack e instalar nuevamente. Esta vez cada ves que realices un cambio revisa como se va mostrando en el front-end del sitio asi sabrás cual pudo haber sido el problema de manera rápida en caso te vuelva a pasar.

Por las dudas has un backup de tu sitio web con XCloner y descarga el backup a tu máquina local.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/05/2014 10:59 pm
Emigdio Benavent Payá
 Emigdio Benavent Payá
Estimable Member

Hola Jhon,

una pregunta importante: estoy "trasteando" antes de borrar y comenzar de nuevo... en "overrides" observo que al hacer la página en inglés, pero los overrides seguían en español, por ejemplo pone INICIO, cuando en realidad es HOME, de ahí —he encontrado— el porqué al cambiar los html de Feature y Utility (por ejemplo) cuando volvía a entrar no estaban actualizados... (no sé si me he explicado bien)

Mi pregunta, para no meter la gamba de nuevo, es que antes de comenzar el proyecto de nuevo, ¿debo modificar el nombre de los overrides?

Gracias y saludos,

Emigdio

ResponderCitar
Respondido : 09/05/2014 11:53 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Emigdio,

1. ¿Trabajas con multiidiomas?, ¿con qTranslate o WPML?.

2. Llevas una política de copias de seguridad, progresiva, es decir, a medida que avanzas y consolidas un cambio ¡tal o cual cambio es bueno, es estable, hago copia de seguridad y la descargo al PC! y sigues avanzando o ¿como haces?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 10/05/2014 12:13 am
Página 1 / 2

Por favor Iniciar Sesión o Registro