No funcionan los overrides de inicio y blog en Dafne theme  

 
Julia
 Julia
Nuevo usuario

Hola,

Me temo que he desconfigurado los overrides de inicio y blog que trae el tema por defecto y ahora no me permite hacer páginas nuevas o cambios. He añadido por error al Default Settings todos los widgets que quería que se cargaran en el override de inicio, y ahora cuando abro una página, me abre todo el formato que quería para inicio y, abajo, me pone el contenido de esa página. (Sé que estos widgets solo deben estar en inicio pero no soy capaz a hacer que funcione)

Podrían, por favor, indicarme cómo puedo reconfigurar los overrides de inicio y el de blog a las condiciones iniciales que vienen en el tema Dafne para poder corregir esto. ¿o es necesario reinstalar el tema y empezar de cero?

Gracias de antemano!

[Ya sé que mi temática no coincide en absoluto con la predefinida en el tema Dafne, pero los widgets del tema sí se adaptan a la idea que tenemos]

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 07/08/2015 1:28 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Una opción es que instales el Pack en otro directorio para que puedas copiar los estilos del diseño original:

Por el momento no podemos ver tu sitio web ya que esta en mantenimiento, en caso de que no puedas recuperar la web puedes verificar si es posible recuperar una copia de seguridad: http://wiki.webempresa.com/Restaurar_Copia_cpRemote

El ultimo de los casos seria comenzar la web desde cero.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/08/2015 1:43 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Por favor Iniciar Sesión o Registro