NO ME FUNCIONAN LOS LINKS DE LAS CATEGORÍAS DEL APARTADO "CARTA" DEL MENÚ  

 
Susana
 Susana
Usuario experto

Buenas tardes

estoy revisando que me funcionen todos los links de la web pero no me sale (excepto la categoría "delicatessen") y he hecho lo mismo en todos.

Os dejo pantallazo para que veáis donde os digo:

A continuación os enseño cómo lo he hecho en Delicatessen que sí me funciona:

y a continuación por ejemplo la opción de raciones que no me funciona al igual que la de pulpo y empanada:

Muchas gracias!
Susana

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 18/07/2014 5:37 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Parece que el problema está en los id que has añadido para las distintas secciones en la configuración del tema Dafne.

Por ejemplo, para el apartado de raciones has puesto el id "Raciones, platos y ensaladas", cuando en el enlace has puesto "#Raciones". Por tanto, para que el enlace funcione tendrás que cambiar el id de esa sección para que pase a ser "Raciones".

Para lo de pulpo y empanada tienes un problema similar. Tienes que asegurarte de poner el valor correcto en el id y que cuadre con el enlace, teniendo en cuenta que se distinguen mayúsculas de minúsculas.

Este mismo tema ya se había comentado en otro post que habías creado.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 18/07/2014 7:14 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Susana
 Susana
Usuario experto

Ya se lo que me pasó, me fijé en ponerlo así como me dijisteis en el otro post, lo que no me he dado cuenta es que después hice este otro cambio :blink: y claro al irlo a probar se me ha ido. Perdona que te haya hecho de nuevo la pregunta pero es que hay veces que con tantas cosas una se despista. De nuevo mil gracias!

ResponderCitar
Respondido : 21/07/2014 10:30 am

Por favor Iniciar Sesión o Registro