No puedo personalizar el slide Show de Dafne WP  

 
Daniel
 Daniel
Usuario experto

Hola!

He estado trabajando en el tema Dafne y no puedo hacer modificaciones a la pag ppal desde el RokSprocket- Hasta ahora he actualizado los plugins, trate de subir imagen con la URL, sustituí el slide, etc. etc. Como me he liado tanto, la borre y la volví a instalar de nuevo para ver si eso solucionada, pero no. Anexo pantallazo con el mensaje que me muestra. Ademas no me deja hacer ningún otro cambio. SImplemente ignora por completo lo que se hace en el wp-admin.

Muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 08/04/2015 3:56 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Cuando comentas que has instalado de nuevo, has borrado e instalado el pack nuevamente desde cero?
He probado el pack y si que se pueden hacer cambios en el rocksprocket, indicanos exactamente que has realizado para reproducir el problema y ver si nos aparece el mismo error.

Prueba instalandote un pack de ejemplo en una carpeta y verifica si te sucede lo mismo

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 08/04/2015 6:38 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Daniel
 Daniel
Usuario experto

Hola John.

Lo acabo de hacer. A ver, te explico: Se que debes estar atestado de trabajo y también se que hacéis un magnífico trabajo con vuestra asesoría, pero he tenido varios foros y como consecuencia he instalado, des instalado, volver a instalar, actualizar plugins, sustituir el plugin del slide, actualizar otros pluggins, consulté con el tío robótico que hace los diagnosticos, etc. Es decir, cada vez que consulto sale un nuevo intento que no funciona. Traté de cargar con url y ahora he instalado el pack en una carpeta aparte y nada, me muestra el mensaje que te mande en la imagen del mensaje anterior. Es decir, el RokSprocket no funciona, me parece incómodo tener que hacer tantas maromas para que un pack funcione.

ResponderCitar
Respondido : 09/04/2015 12:43 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Dicho error suele ocurrir por la versión de PHP de tu cuenta. Una forma de probarlo es como te comenta Jhon instalando un Pack desde cero en otro directorio y verificar si el problema persiste, en caso de persistir te recomiendo que envíes un ticket a soporte para que realicen pruebas cambiándote la versión PHP de tu cuenta.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 09/04/2015 1:17 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Daniel
 Daniel
Usuario experto

ya hice la instalación en otro directorio, como comenté anteriormente y no funciona. Voy a seguir tu consejo y enviaré un ticket.

Gracias.

ResponderCitar
Respondido : 09/04/2015 1:42 am

Por favor Iniciar Sesión o Registro