no puedo utilizar el visual composser de repente  

 
lorena
 lorena
Usuario eminente

Buenas tardes
he entrado a mi web y en ninguna página me aparece el modo visual del visual composser, solo puedo ver la web en modo texto.
He probado a desactivar el plugin y ha activarlo y he probado también a desactivar el tema de mi web y volver a activarlo y reinstalando los plugins que traía entre los que está el visual composser pero nada, no hay manera.
Que puedo hacer?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 12/05/2016 5:55 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo más probable es que el problema con el Visual Composer haya aparecido porque has actualizado a WordPress 4.5 o una versión superior.

En esta versión se ha actualizado, entre otras cosas, la versión de jQuery, lo que puede haber provocado el conflicto con Visual Composer. En el siguiente artículo de nuestro blog se habla sobre este tema:

Tendrías que verificar si hay disponible una versión más reciente de tu plugin de Visual Composer, para ver si este es compatible con WordPress 4.5.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 12/05/2016 6:08 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

lorena
 lorena
Usuario eminente

gracias por la rapida respuesta.
Estoy buscando actualizaciones desde la pagina de plugins de mi web pero no me aparece ninguna.
Donde puedo ver si mi plugins de visual compossre tiene alguna actualizacion disponible?
Mi plugin es WPBakery Visual Composer

gracias!

ResponderCitar
Respondido : 13/05/2016 10:01 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El plugin que comentas es de pago. Es por esto que desde el gestor de plugin de WordPress no se detecten las nuevas versiones.

Entiendo que estás utilizando el siguiente plugin:

http://codecanyon.net/item/visual-composer-page-builder-for-wordpress/242431

Aquí se ve que la versión actual es la 4.11.2. Verifica la versión que tienes en tu WordPress. Si es una más antigua y necesitas actualizar tendrías que ver si con la licencia que has comprado tienes derecho a actualizaciones o, por el contrario, tienes que comprar una nueva licencia.

En caso de que sea lo segundo, antes de comprar la nueva licencia tendrías que contactar con los desarrolladores para que te aseguren que esta última versión del Visual Composer es compatible con tu versión de WordPress.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/05/2016 11:22 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro