perdido inicio original de tema SINOPE  

Página 1 / 2
 
Jose Maria
 Jose Maria
Estimable Member

Buenos días.

He estado rellenando la web con contenido y he perdido la página inicial con el que venía el tema SINOPE por defecto. Cómo puedo recuperarla con el contenido inicia incuyendo el texto que tengo?
Sé que es tema de los widgets pero lo tengo activo en la página de inicio pero no aparece nada de los que figura en p.ej "utility" que está marcado pero no se muestra en la web.

Es más, he marcado todas las secciones en la página de inicio pero no cambia nada.
Gracias y saludos.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 25/08/2016 2:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Por defecto deberías tener teres overrides :

default
blog
inicio

En el override de inicio, los que tienes marcados son los que se mostrarán, no es necesario marcar todos, ya que sólo se marca los que tienen contenido diferente del default para inicio, por defecto deberias tener marcado tal como te adjunto en la imagen, asegurate de que los que estan marcados tienen contenido.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/08/2016 7:20 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jose Maria
 Jose Maria
Estimable Member

Ya. Tengo esos tres overrides.
Pero si te fijas en la pantalla que te he enviado. Tengo marcado en el override de "inicio" que se muestre el contenido del widget: "utility" Pero no se muestra en la pantalla de inicio que te adjunto ahora.
Por mucho que cambie (activar / desactivar) los widget del override de inicio, no se cambia nada en la web. Se muestra siempre igual.
Adjunto pantallas de la web de inicio.

ResponderCitar
Respondido : 25/08/2016 8:10 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Debería mostrarse, verifica en la configuración del theme, ubica el override de inicio y luego en el tab de Asignaciones, verifica que este asignado para la página de inicio.

Luego desde Apariencia > Widgets , prueba eliminar el widget del override de inicio para la posición Utility y crealo de nuevo

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 25/08/2016 10:37 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Maria
 Jose Maria
Estimable Member

No entiendo bien lo que dices.
Lo he intentado hacer pero sigue sin mostrarse ningún widget en la página de inicio.
Porqué funciona tan mal esto???
Estoy a punto de cambiar de tema o de alojamiento!!!
Gracias de todas formas.
Jose.

ResponderCitar
Respondido : 26/08/2016 1:06 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Es posible que tengas activo algún sistema de cache? si es así tendrias que desactivarlo mientras se esta construyendo el sitio web.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/08/2016 1:15 am

Cursos Gratuitos WordPress

Jose Maria
 Jose Maria
Estimable Member

Me suena que en una ocasión en un testeo de webempresa del sitio. Me recomendaba activar algo de caché para que sea más rápida la página.
Pero no recuerdo dónde lo activé. Me podrías echar una mano??
Muchísimas gracias.
Saludos.

Jose.

ResponderCitar
Respondido : 26/08/2016 11:29 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Para ver si tienes algún plugin de caché en tu WordPress vete a Apariencia->Plugins. Aquí revisa si tienes algún plugin de caché. Buscando la palabra cache tendría que aparecer si hay alguno.

En todo caso no creo que sea un problema de la caché. Haciendo pruebas de navegación por tu web me da la sensación de que en la página de inicio no se está cargando el override "Inicio" para los widgets.

Vete a Sinope Theme, selecciona arriba el override "Inicio" y después vete a la pestaña Asignaciones. Aquí indícanos que asignaciones tiene este override. Dinos también qué estas cargando en la página de inicio. Podría ser una página, las últimas entradas del blog, etc.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/08/2016 3:03 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jose Maria
 Jose Maria
Estimable Member

Hola Pablo.

Según me dices, no entiendo esa pantalla de asignaciones, tampoco el concepto que me indicas. Estoy muy verde en esto. Te envío una copia de la pantalla para ver si me puedes ayudar.
También te adjunto el texto añadido a la página principal.

Muchísimas gracias.
Saludos.
Jose.

ResponderCitar
Respondido : 27/08/2016 3:41 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si al limpiar la asignación se produce algún cambio sobre tu web:

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 27/08/2016 5:32 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jose Maria
 Jose Maria
Estimable Member

Si, he probado a limpiar la asignación. Pero no ocurre nada!!
Además cualquier cambio que hago no queda reflejado.
Me da que la plantilla de GANTRY está funcionando mal... ya que he eliminado la imagen que tenía tanto en "inicio" como en "default settings" y quiero añadir otra y no la coge ni en el panel de administración, ni en la web. cuando le pincho en el boton "insertar en la entrada" y el cuadro de dialogo se queda en blanco.

Gracias y saludos.
Jose.

ResponderCitar
Respondido : 29/08/2016 12:25 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola José María.

Accede a Sinope theme y selecciona ' Inicio ' y selecciona la ficha ' Assignments '

En el apartado Menú Principal, asígnalo a Inicio y pulsa en el botón ' Add to assigned '

Guarda los cambios.

Una vez guardados los cambios y siempre en el Overrides de inicio, pulsa en el botón ' Widgest '

En ' Widgets Override ' comprueba los que tienes instalados para la pagina de inicio y añade o elimina los que quieras mostrar.

Revisa y nos comentas los resultados.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 29/08/2016 1:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Maria
 Jose Maria
Estimable Member

He realizado las acciones que me comentas. No hay ningún cambio.
Todos los cambios que realizo, como el que te he comentado antes de ponerle la imagen que tenía. No funcionan.
Gracias.
Saludos.
Jose.

ResponderCitar
Respondido : 29/08/2016 2:45 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

En la asignación del override de inicio, dejalo asignado a una página, en tu caso la llamada : home page , lo encuentras en la sección "Template Page Types" del tab Asignaciones

Verificaste si tenías algún plugin de cache?, de manera general si estas haciendo cambios de diseño mejor desactivar este plugin hasta tener tu sitio listo.

Si aún tienes problemas, prueba instalar otro Pack Sinope en una carpeta y verifica si te funciona.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 29/08/2016 10:28 pm

Cursos Gratuitos WordPress

Jose Maria
 Jose Maria
Estimable Member

Hola. Verás en los mensajes anteriores que tenía asignada "home page" al override inicio.
He desactivado la caché.
Vuelvo a remarcar que no me hace ningún cambio en la web cambie lo que cambie.
Da fallo al intentar cambiar una imagen.
Por favor, ruego que se lean todos los mensajes anteriores, ya que estas pruebas están hechas.
Si instalo un nuevo directorio del pack SINOPE seguro que funcionará. Lo que no quiero es volver a tener que meter toda la información.
Gracias.

ResponderCitar
Respondido : 29/08/2016 11:48 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro