Avisos
Vaciar todo

Problema al cargar biblioteca de medios  

 
Akiter
 Akiter
Estimable Member

Hola, tengo un problema que creo que no me había pasado nunca. Al intentar añadir una publicación al portfolio la biblioteca de medios se queda cargando cuando voy a añadir las imágenes a la publicación. No sé que puede estar ocasionando esto

Contenido solo visible a usuarios registrados

Citar
Respondido : 15/10/2021 3:59 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola,

En este caso has realizado algún cambio recientemente con respecto a los complementos que utilizas? o alguna actualización? lo primero en este caso es comentarnos si esto te sucede tanto en la vista de cuadrícula como la vista en lista.

Para cambiar la vista puedes hacerlo aquí:

image

También puedes verificar en otro explorador que no sea el que usualmente utilizas para subir tu contenido.

Un saludo 🖐️ 

ResponderCitar
Respondido : 15/10/2021 4:34 pm

Cursos Gratuitos WordPress

Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Akier.

Lo primero prueba a modificar la version de PHP que estas utilizando e instala la version 7.4:

-> https://guias.webempresa.com/preguntas-frecuentes/cambiar-la-version-php/

 

Una vez instalada revisa si cargan bien las imagenes, si sigues con el problema adjunta una Captura para que podamos revisarlo.

 

Un saludo

ResponderCitar
Respondido : 15/10/2021 4:38 pm
Akiter
 Akiter
Estimable Member

@argenis Me pasa en todos los buscadores, no realicé ninguna actualización ni ningún cambio recientemente. También puede ser algo anterior pero como no suelo subir a diario imágenes al portfolio no me había dado cuenta hasta ahora.

ResponderCitar
Respondido : 15/10/2021 4:45 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Akiter
 Akiter
Estimable Member

@pepesoler No se solucionó con eso, quizá sea alguna configuración de algún archivo php. Esta semana recuerdo haber modificado el functions.php y wp-config.php. Quitando eso no se me ocurre mucho más

ResponderCitar
Respondido : 15/10/2021 4:49 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola Akiter,

Respondido por: @argenis

lo primero en este caso es comentarnos si esto te sucede tanto en la vista de cuadrícula como la vista en lista.

Verifica esto que te digo y nos comentas como fue la prueba, también veo un error relacionado a autoptimize en tu asistente virtual stephan por lo que verifica desactivar los complementos y verificar si el problema continua, en este caso desactívalos todos y luego los activas nuevamente uno a uno en caso de que al desactivarlos se solvente el problema.

Nos mantienes informados para poder ir realizando pruebas y comprobaciones.

Un saludo 🖐️ 

ResponderCitar
Respondido : 15/10/2021 4:53 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Akiter
 Akiter
Estimable Member

@argenis Al subir una imagen al nuevo documento del portfolio no me deja verlo en cuadricula. Probaré a desactivar los plugins, cuando pueda realizar estas pruebas os informaré de las nuevas noticias sobre el caso. Gracias por la ayuda, os mantendré informados 😀

ResponderCitar
Respondido : 15/10/2021 4:57 pm
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Akiter, 

De acuerdo, quedamos atentos como han ido las pruebas

Un Saludo 

ResponderCitar
Respondido : 15/10/2021 4:59 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Akiter
 Akiter
Estimable Member

@karen Creo que he dado con el problema. He desactivado WP-Optimize y me ha dejado publicar las imágenes desde la biblioteca de medios. Algo bastante extraño porque no he modificado nada del plugin, quizá alguna actualización. ¿Cómo hago para solucionarlo? También puedo desactivarlo cada vez que publique un nuevo trabajo en el portfolio para poder subir las imágenes. Gracias por la ayuda de nuevo, un saludo

ResponderCitar
Respondido : 15/10/2021 5:02 pm
Argenis
 Argenis
Soporte CMS Webempresa Moderator

Hola,

Desactiva la compresión en wp optimize, para ello verifica ingresando en los ajustes de optimize y descativarla aqui:

image

Verifica si al desactivar la compresión se visualiza el contenido de media.

Un saludo 🖐️ 

ResponderCitar
Respondido : 15/10/2021 5:13 pm

Cursos Gratuitos WordPress