[Resuelto] Subida de imágenes fallida (varios días, varios tipos de imágenes)  

 
Amelia Vanessa
 Amelia Vanessa
Nuevo usuario

Hola, gracias por estar ahí.

He creado una web con wordpress, Attesa Theme y elementor plugin.

 

Llevo varios días intentando subir imágenes para sustituirlas en mi wordpress y siempre (SIEMPRE) que intento subir una imagen a worpdress me aparece este error:

"Ha habido un error en la subida. Por favor, inténtalo más tarde."

He subido a carpeta directamente, pero no me carga imágenes de nada. Ya son varios días y no entiendo dónde está el error, ¿me podéis echar una mano?

Muchas gracias

Respondido : 22/04/2020 8:48 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

Hola Amelia,

¿En qué formato están las imagenes que deseas subir?

Desactiva todos tus plugins y activa un tema de los que trae WordPress por defecto como Twenty Seventeen y prueba, recuerda desactivar todos los plugins y prueba después. 

Saludos.

Respondido : 22/04/2020 10:31 pm

Cursos Gratuitos WordPress

barbara
 barbara
Usuario activo

hola!! a mi me pasa algo muy parecido, estoy usando la plantilla Astra y elementor, intento subir los documentos en PDF cuando le doy a cargar no se ve previsualización de la imagen, le doy a seleccionar y me pone: vista previa del área de recorte de la imagen. Es necesaria interacción del ratón. he probado a subir las imágenes en archivo SVG y me pone que no se puede por motivos de seguridad. He probado lo que indicabas (desactivar plugins y probar otro tema de los que trae por defecto)y nada...puedes ayudarme?muchas gracias

Respondido : 22/04/2020 10:53 pm
Bulmaro
 Bulmaro
Soporte CMS Webempresa Moderator

@bgcreativagmail-com

Hola Bárbara,

Por favor, abre un nuevo hilo comentando tu caso ya que cada sitio web es diferente. 

Saludos. 

Respondido : 22/04/2020 11:20 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Amelia Vanessa
 Amelia Vanessa
Nuevo usuario

@bulmaro-webempresa

Hola Bulmaro,  muchas gracias, parece que ya funciona, creo que era un plugin de elementos extra del tema instalado. No he cambiado el tema, no ha hecho falta, sólo desactivado los plugins y vuelto a activar.  Muchas gracias

Respondido : 23/04/2020 4:51 pm