Hosting WordPress Divi con Soporte en Español

dudas sobre actualizaciones  

 
Angélica
 Angélica
Honorable Member

Hola,
Estoy trabajando con joomla 3.1 y quería saber si puedo actualizar a 3.3.4 sin problemas para la web. La dirección de abajo lleva plantilla encelado y en el apartado nuestro trabajo/centros sanitarios son con onepage.

Tengo pendientes otras actualizaciones, esta vez de programas: akeeba, spanish y jce Editor. Pueden alterar el funcionamiento?
Gracias!!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/09/2014 12:14 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

En principio no debería de haber problemas con que actualices tu Joomla 3.1 a Joomla 3.3. La plantilla Encelado y la Onepage funcionan con esta versión, aunque para el caso de la Onepage es posible que tengas que actualizar el plugin T3 Framework para que todo vaya bien.

Eso sí, es importante que hagas una copia de seguridad completa de la web antes de proceder con la actualización, para que puedas volver al estado anterior en caso de que surjan problemas.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 26/09/2014 2:26 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Hosting WordPress Divi con Soporte en Español

Por favor Iniciar Sesión o Registro