Avisos
Vaciar todo

No se ve la imagen de fondo en la plantilla fullscreen2  

 
Juan Manuel
 Juan Manuel
Usuario activo

Buenos días, estoy trabajando con la plantilla fullcreen2 y no consigo poner la imágen de fondo. En un principio lo conseguí, a través del modulo supersized3, pero he querido modificar una cosa y ahora tengo un fondo negro. ¿Cómo podría solucionarlo?

URL del sitio: http://chumilla-cp58.webjoomla.es/web1/index.php?option=com_content&view=featured&Itemid=435

Citar
Respondido : 02/08/2012 1:09 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Lo más probable es que no tengas correctamente configurado el módulo supersized3. Te adjunto una captura de pantalla donde puedes ver una configuración como la que viene por defecto en el pack. Compara los parámetros con los que estés usando en tu módulo.

Recuerda que en los parámetros Path of your image debes indicar el directorio y nombre de la imagen, que debe de existir en la web.

Si se sigue sin funcionar envía una captura de pantalla de tu configuración.

ResponderCitar
Respondido : 02/08/2012 2:10 pm

Cursos Gratuitos WordPress

Juan Manuel
 Juan Manuel
Usuario activo

Hola Pablo, muchas gracias, pero ese no debe ser el problema, pues lo tengo exactamente igual que lo que tu me comentas. De todas formas te pongo una captura, tal y como me pides.

Sabes qué puede ser?

ResponderCitar
Respondido : 03/08/2012 10:01 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan Manuel,

La ruta de la imagen no es correcta, puesto que se queda intentado cargar:

 http://chumilla-cp58.webjoomla.es/web1//home/chumilla/public_html/web1/images/slideshowprincipal/ojovericar_pruebaweb.jpg 

Saludos

ResponderCitar
Respondido : 03/08/2012 11:16 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Juan Manuel
 Juan Manuel
Usuario activo

He ahí mi problema, compruebo la ruta y está correcta!

ResponderCitar
Respondido : 03/08/2012 11:47 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Juan,

La ruta no es correcta ni el nombre de la imagen que le pones tampoco, la imagen se visualiza en y no con

Saludos

ResponderCitar
Respondido : 03/08/2012 11:59 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Juan Manuel
 Juan Manuel
Usuario activo

Jordi, lamento decir que copiando y pegando esa dirección, tampoco se soluciona el problema, sigue "cargando" !
No se si es algo que hago mal o qué! pero en un principio lo hice y funcionó ! 🙁

ResponderCitar
Respondido : 03/08/2012 12:39 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

El problema es que estás indicando la ruta absoluta de la imagen en el servidor, y lo que realmente debes indicar en el campo Path of your image es la ruta relativa a la web.

Es decir, en el campo Path of your image, en lugar del valor /home/chumilla/public_html/web1/images/slideshowprincipal/ojovericar_pruebaweb.jpg debes de poner images/slideshowprincipal/ojoverical_purebaweb.jpg

De esta forma te debería de funcionar.

ResponderCitar
Respondido : 03/08/2012 1:55 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación