No se abren los desplegables de widgets y rokspocket  

 
mbr27
 mbr27
Estimable Member

Hola, me voy a Apariencia/Widgets y en la parte de arriba solo está Default Settings no me deja camniarlo a la página principal.
TEMA PALENE

Además si te vas a Roksprocket en cualquiera de ella por ejemplo cine. La parte de la derecha no te deja modificar nada (ni la posición /ni titulo _/ni enlace, etcc)

Que le pasa a mi plantillas?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/08/2017 1:57 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola.

Hemos comprobado que las ultimas versiones de yoast están dando problemas con los botones de WP, esto es debido a que incluyeron una librería para que el plugin funcione bien en versiones desfasadas del navegador y estas librerías no estaban incluidas en versiones anteriores.

Las opciones pasan por desactivar el plugin de yoast o instalar una versión anterior a la rama 5, te adjunto enlace de descarga de la ultima versión de la rama 4x por si decides instalar una versión anterior.

Contenido solo visible a usuarios registrados

Un saludo

ResponderCitar
Respondido : 03/08/2017 2:09 pm

Cursos Gratuitos WordPress

Sergio
 Sergio
Usuario activo

Hola:
Yo tenía el mismo problema y he desactivado temporalmente el Yoast, tal y como recomendaba Pepe.
Y una vez que que he terminado de hacer todos los cambios que necesitaba, he vuelto a activar el pluging.
Gracias por vuestra ayuda.
Saludos
Sergio

ResponderCitar
Respondido : 03/08/2017 9:04 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

El problema es que SEO Yoast incluye un script adicional en versiones recientes para que los navegadores antiguos lean Javascript con ES6, este nuevo archivo crear conflicto con mootools que usa Gantry 4.x

Lo que puedes hacer para que no se genera conflicto es ubicar y renombrar el siguiente archivo:
/wp-content/plugins/wordpress-seo/js/dist/wp-seo-babel-polyfill-502.min.js

Si usas un navegador actual no necesitas este archivo javascript

saludos.

ResponderCitar
Respondido : 03/08/2017 10:58 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

JUAN ANTONIO
 JUAN ANTONIO
Usuario experto

Buenos días:
Yo tengo el mismo problema también. En la versión última de yoast seo, 6.0, no ubico el archivo
/wp-content/plugins/wordpress-seo/js/dist/wp-seo-babel-polyfill-.min.js. Hay un /wp-content/plugins/wordpress-seo/js/dist/wp-seo-babel-polyfill-600.min.js que me imaginaba que cumple la misma función. Lo renombré y sigue sin funcionar. Al final he activado una versión más vieja de yoast seo que no crea conflicto

ResponderCitar
Respondido : 20/12/2017 11:13 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan Antonio.

Realiza lo siguiente paso a paso:
.- Accede a Plugins -> Plugins instalados
.- Actualiza la versión de gantry a la ultima 4.1.14

.- Actualiza la versión de yoast SEO a la ultima versión que es la 6.0

.- Accede a tu cuenta de cPanel -> Adminsitardor de Archivos.
.- Accede a wp-content/themes/TuPlantilla y edita el archivo " templateDetails.xml "

.- Busca la opción " Giznoz "

.- Al final de ese bloque i antes del cierre "

" añade el siguiente código:

    
    

.- Accede al administrador de WP
.- Accede a la Administración de tu plantilla y selecciona " Default Settings "

.- Selecciona la pestaña " Gizmos "
Veras que tienes un nuevo botón con el nombre " Disable YOAST JS ", selecciona " On "

Revisa que todo funciona con normalidad

Un saludo

ResponderCitar
Respondido : 20/12/2017 12:36 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

JUAN ANTONIO
 JUAN ANTONIO
Usuario experto

Hola Pepe:

He seguido todos los pasos indicados y el resultado es que ahora sí funciona el área de widget, pero RokSprocket sigue sin funcionar 🙁
He hecho esta prueba en un subdominio que tengo instalado en https://magazin.revistaelzoco.com, también con un pack palene y gantri
Un saludo

ResponderCitar
Respondido : 20/12/2017 1:26 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan Antonio.

Con todo actualizado, WP, Extensiones, etc.... descarga la ultima versión de roksprocket y lo instalas -> http://www.rockettheme.com/wordpress/plugins

Instalas primero " RokCommon Plugin " y después " RokSprocket Plugin ", si vieras que tienes algun aviso de qu ya existe la carpeta y no puede instarlo, accede a tu cuenta de cPanel -> administrador de archivos

.- Accedes a wp-content -> Plugins y renombrar las carpetas de RokSprocket y RokCommon

Comprueba los resultados y nos comentas.

Un saludo

ResponderCitar
Respondido : 20/12/2017 2:35 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

JUAN ANTONIO
 JUAN ANTONIO
Usuario experto

Hola Pepe:

Ahora sí :laugh:

He tenido que renombrar desde cpanel los plugins porque no me ha dejado subirlos. Pero una vez hecho esto, los he subido y ahora sí funciona RokSprocket.

Gracias por tu ayuda!, ahora voy a llevar a cabo todos estos cambios en mi web real.

ResponderCitar
Respondido : 20/12/2017 3:26 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Juan Antonio.

Genial !!!!! Me alegra que lo solucionaras :cheer:
ya sabes, cualquier consulta que tengas no dudes en comunicarlo. 😉

Cerramos el tema.

Un saludo

ResponderCitar
Respondido : 20/12/2017 5:07 pm

Cursos Gratuitos WordPress