Mi web ya no muestra RSS  

 
Fernando
 Fernando
Usuario activo

🙁 No lo entiendo hasta hace poco podía ver las noticas de la agencia Europa Press, gracias a unos módulos que me las mostraban actualizadas sin hacer mas. Modulos que incluian un enlace. Por ejemplo para las noticias nacionales: http://www.europapress.es/rss/rss.aspx?ch=66. El caso es que sin actualizar ni modificar nada de la web, me muestra solo el titulo del modulo, pero no el contenido. Y lo raro es que si abro el enlace directamente en el navegador, parece que si va... misterios de la humanidad. Agradecería cualquier ayuda con el tema, gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/12/2015 7:37 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

En que parte de tu sitio web debe aparecer esta información de RSS?, envía una captura de pantalla
Que extensión estas usando para esto?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/12/2015 10:00 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Fernando
 Fernando
Usuario activo

Hola Jhon, gracias por tu ayuda

Las noticias aparecían en titulares bajo los nombres de sus respectivos módulos, a pié de página. Hay 3 (Cantabria, nacional e Internacional) y ahora no sale nada, solo el nombre de los módulos.

Envío captura de la configuración del módulo de los titulares de Cantabria...

y del tipo de módulo que use cuando lo hice en su día...

ResponderCitar
Respondido : 15/12/2015 11:40 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He realizado pruebas con el módulo "Mostrar noticias externas" utilizando el canal que ponías de ejemplo en un Joomla 2.5 y veo que me funciona correctamente.

¿Has instalado alguna extensión de seguridad en tu web o algún otro tipo de extensión? ¿Has aplicado algún otro cambio relacionado con la seguridad?

Prueba a crear un nuevo módulo de este tipo que esté publicado en alguna página de tu web y comprueba si carga los enlaces.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/12/2015 2:07 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Fernando
 Fernando
Usuario activo

Hola Pablo,

No recuerdo haber instalado nada nuevo, ni extensiones, ni modifiqué nada de seguridad. Hubo una incidencia en la web hace cosa de un mes que tenía que ver con la falta de espacio, pero se solucionó, ahora no se si esto habrá sido un "daño colateral" y no me había fijado desde entonces.
He probado a crear un nuevo módulo de canal electrónico y nada, por si acaso le he dicho también que me lo muestre en otra posición de la web, pero tampoco es la solución. He instalado "Continuous rss scrolling", obteniendo el mismo resultado, puedo ver el nombre del módulo pero nada del contenido.
Continuo probando lo que se me va ocurriendo a ver... gracias.

ResponderCitar
Respondido : 16/12/2015 12:00 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Verifica si el siguiente enlace te es de utilidad: http://extensions.joomla.org/tags/rss-syndicate

Haz probado a cambiar de posición para verificar si se muestra en otra sección de la plantilla?

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/12/2015 5:38 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Fernando
 Fernando
Usuario activo

No, el enlace no me sirve porque apunta a extensiones de Joomla 3, yo funciono con un 2.5. No obstante probé, como dije, con otra extensión para el mismo tema (Continuous rss scrolling) y tampoco me ha servido ya que el resultado es el mismo (veo el titulo del módulo pero sin contenido alguno).

Y si, he probado a intentar mostrarlo en otras secciones de la plantilla, pero sin resultado.

Aprovecho para dejar constancia de que a medida que voy mirando aquí y allá, veo cosas "raras" en la zona de administración, por ejemplo, no funciona el componente "extexplorer" y el tamaño de la base de datoses de 606.43 MB (se me hace que muy grande)...

ResponderCitar
Respondido : 16/12/2015 2:17 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Es posible que tengas algún archivo dañado en tu Joomla. Tendrías que verificar qué versión concreto de Joomal 2.5 tienes instalada para ver si se puede actualizar a una versión más reciente.

Otra prueba que se podría hacer es instalar un Joomla 2.5 de pruebas en otro directorio de la cuenta donde tienes alojada la web y ver si aquí te carga correctamente el RSS. De esta forma se podrá saber si el problema tiene alguna relación con la configuración del servidor.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/12/2015 3:00 pm

Cursos Gratuitos WordPress

Fernando
 Fernando
Usuario activo

Al fin lo solucioné!, Gracias a todos por vuestra paciencia. Pude hacer una copia de seguridad con Akeba (hasta para eso tenía problemas) y al instalar la nueva versión de Joomla (pasé de una 2.5.18 a una 2.5.28) y borrar la caché, se corrijieron los errores "misteriosos". Gracias 🙂 🙂 🙂

ResponderCitar
Respondido : 12/01/2016 11:12 am

Por favor Iniciar Sesión o Registro