problemas con la cache, página en blanco  

 
Jose Manuel
 Jose Manuel
Estimable Member

Buenas desde hace unos dias he detectado tanto en ni ordenador como en los de mis clientes que
algunas veces cuando escribimos www.empordadigital.cat la pagina se queda en blanco y no se abre
despues de muchas pruebas la unica solucion para que se abra es ir al administrador y borrar la cache de joomla ,pero cuendo pasa algunas horas vuelev a lo mismo
me podeis ayudar?
gracias

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 14/06/2014 7:38 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Si se queda en blanco se puede generar un error 500, ejecuta Stephan desde tu área de clientes y verifica el informe, envíanos solo la lista de errores 500.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/06/2014 7:44 pm

Cursos Gratuitos WordPress

Jose Manuel
 Jose Manuel
Estimable Member

He ejecutado el estephan y no veo nigun erro 500

ResponderCitar
Respondido : 14/06/2014 8:07 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola José Manuel,

La caché no va a influir en que la página, en el proceso de carga, se muestre en blanco de forma aleatoria y causal. Ese comportamiento puede obedecer a un caso puntual en un navegador concreto y bajo otras circunstancias como pueden ser determinados elementos de la página (javascript, etc.) que pueden ralentizar dicha carga.

Lo primero que observo, cuando carga la página, es una tipografía "pesada", en negrita, posiblemente por código CSS mal modificado o por algún elemento no cerrado. No es un gran problema pero todo suma.

Luego veo una página que tarda en cargar, pesada, con más de 600 peticiones al servidor solo para portada y un peso de más de 4MB en portada lo que da como resultado un tiempo de carga "alto", 9 segundos es MUY ALTO, lo ideal es que el tiempo de carga oscile entre 1,5 y 3 segundos, dependiendo del número de elementos totales que ser cargan en portada.

Un síntoma que no es bueno, es que al tratar de analizar la web con Pingdom la mayoría de las veces que intento analizar la web, esta me devuelve un error, lo que significa que algo no está correcto, y cuando digo algo, me refiere a configuración del dominio, a la cabecera de la web y detalles de esta naturaleza.

- http://tools.pingdom.com/fpt/#!/TS3NG/http://www.empordadigital.cat/

Entiendo que las imágenes las tienes correctamente optimizadas ¿correcto?.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/06/2014 9:29 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jose Manuel
 Jose Manuel
Estimable Member

No se si tiene que ver el tema de la cache o no pero te asegurop que hasta que no la borro no puedo entrar en la pagina.
las fotos estan op`timizadas y ademas son pocas lo demas de la portada son link a videos que lo hago con el modulo all video sarhe ,
he hecho otra revision con el estephan y me ha dado este resultado:Vemos que tiene las siguientes tablas con muchos registros, le recomendamos que revise su contenido ya que pueden hacer muy lento el funcionamiento de su web. Si es necesario revise que extensiones manejan esas tablas y vacíe las tablas que puedaw47fa_finder_links_terms0... tiene 121258 registros.
w47fa_finder_links_terms8... tiene 252468 registros.
w47fa_finder_links_termse... tiene 108746 registros.
w47fa_finder_terms... tiene 532023 registros.
sabes desde donde las puedo vacias y si las puedo vaciar
Gracias por tu paciencia

ResponderCitar
Respondido : 16/06/2014 11:01 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Jose Manuel,

Esas tablas corresponden al componente de Búsqueda Inteligente (Smart Search) de Joomla!. Revisad si lo estáis utilizando y la configuración del mismo. Si no lo utilizais podeis vaciar las tablas utilizando PHPMyAdmin:
http://www.youtube.com/watch?v=07QbA6X1yUU

Las veces que he accedido, ahora y en ocasiones anteriores a tu sitio web no me he encontrado ningún error como el que indicas (página en blanco) ¿Que navegador y versión del mismo estás utilizando? ¿Has probado con otros navegadores a ver si te sucede lo mismo?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 16/06/2014 11:27 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro