Avisos
Vaciar todo

Banner 1 y Banner 2 de la plantilla E-Sport tienen problemas para aceptar figuras  

 
Victor
 Victor
Usuario eminente

Equipo webempresa
Hace unos dias los banner 1 y banner 2 los despubliqué y ahora volví a publicarlos. Realicé con Microsoft Paint figuras con extensiones JPG para integrarlas a dichas secciones. Hasta ahorita ninguna me ha funcionado y estoy utilizando las siguientes resoluciones:

Módulo Banner1: 299 H x 113 V Pixeles
Módulo Banner2: 612 H x 113 V Pixeles

Cabe mencionar que antes de despublicar los banner 1 y 2 éstos funcionaban correctamente. Algo debió haber pasado con la configuración.

Gracias por su atención

Victor D.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 01/06/2013 7:06 pm
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola Victor,

Seria útil que facilitases una captura de como tienes configurado uno de los módulos de banner para que podamos revisarlo.

- Los formatos de capturas admitidos son .jpg y .png
- Adjuntalas desde un navegador diferente de Firefox.
- No las incrustes en archivos .doc de Word o similares, ni en PDFs.

¿Puedes escribirnos aquí el nombre completo de cada archivo de banner tal cual están subidos a tu Hosting?.

Saludos

ResponderCitar
Respondido : 01/06/2013 10:04 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Victor
 Victor
Usuario eminente

Hola Luis, de antemano agradezco tu atención a nuestra solicitud.

Con relación a los puntos que mencionaste te comento lo siguiente:

1. Los archivos en cuestión esto generándolos en formato JPG y PNG (Los hice en PNG pensando que el problema era en el formato, pero no fue así ya que el error persiste.) Las figuras las creo en Paint (El cual viene con Windows 7).

2. En cuanto al navegador solamente utilizo Microsoft Explorer 10 y Chrome. No sé si deba utilizar alguna versión en especial.

3. Los banners los generé directamente con Microsoft Paint de tal forma que fuera lo más transparente posible, es decir, sin conversiones de formato.

Agrego los archivos de prueba. Fueron creados en Paint y son simplemente texto el cual lo repito en varias ocasiones para rellenar el tamaño del banner.

El nombre de los archivos son:
banprueba1.png y banprueba2.png

Muchas gracias por tu apoyo Luis.

Quedo al pendiente para cualquier solicitud

Victor D.

ResponderCitar
Respondido : 03/06/2013 4:13 pm
Rafa Noguera
 Rafa Noguera
Miembro Admin

Hola Víctor,

veo que los dos banners no aparecen porque incluyen las siguientes imágenes que no existen en el servidor:

Tienes que asegurarte que las imágenes que te pego arriba existen en la misma carpeta indicada (carpeta "images"), y con el mismo nombre.

Espero que te sirva.

Saludos,
Rafa Noguera

ResponderCitar
Respondido : 03/06/2013 7:26 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Victor
 Victor
Usuario eminente

Rafa
Gracias por tu comentario. Con relación a este punto me preocupa que todavía se mencionen los archivos: compuclu-cp77.webjoomla.es/images/collage%20fotos%20marcas%20compuclub%203.jpg y compuclu-cp77.webjoomla.es/images/pagos.jpg. Estos archivos no existen y los que deben ir en su lugar son banprueba1.png y banprueba2.png. La operación para subir estos archivos a banner 1 y banner 2 la estoy haciendo desde el navegador internet explorer 10 o bien, los coloco vía Filezilla en la carpeta "images". Se me hace que hay rastros de archivos que no deben estar dentro de la carpeta images. De ser posible, ¿ Puedes probar colocando los archivos banprueba1.png en el módulo Banner 1 y banprueba2.png en el módulo Banner 2 ? De esta forma puedes apreciar el error que estoy visualizando.

Gracias por tu apoyo Rafa

Victor D.

ResponderCitar
Respondido : 03/06/2013 7:43 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla Victor

Creo que las imágenes debes agregarlas en el contenido , no como fondo (background), es decir, tienes que agregarla a través del editor, tal como se muestra en la imagen adjunta, elimina lo que tengas y agrega la imagen nueva

Saludos.

ResponderCitar
Respondido : 03/06/2013 9:03 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Victor
 Victor
Usuario eminente

Jhon
En efecto, tu recomendación solucionó el problema. Estaba colocando los archivos en una opción errónea.

Muchas gracias por tu atención

Podemos cerrar el caso.

Saludos

Victor D.

ResponderCitar
Respondido : 03/06/2013 10:35 pm