Como saber si las plantillas son compatibles con la version de joomla ?  

 
Carmen
 Carmen
Estimable Member

Hola, como puedo saber si la plantilla que uso " jano" es compatible con la version 3.3.6 de joomla

Por lo que veo las plantillas gantry ultima versión 4.1.26 pone que son compatibles con la version de joomla 2.5+3.2, significa que tengo que cambiar la plantilla si quiero actualizar joomla 2.5 a 3.3.6 ?

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/12/2014 10:40 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Las plantillas de Gantry, como la Jano, son compatibles tanto con Joomla 2.5 como con Joomla 3.3, tal como se puede ver en el siguiente enlace:

http://gantry-framework.org/download

Ahora bien, tal como te había comentado en otro hilo tuyo, te recomiendo que esperes a realizar la actualización del pack tienda.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 30/12/2014 11:52 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Por favor Iniciar Sesión o Registro