Contenido que no aparece  

Página 1 / 2
 
Ramon
 Ramon
Usuario eminente

Existen páginas que no muestran el contenido con la plantilla Mimas
En la página 'Donde estamos' aparece el contenido del widget (el mapa de Nueva York que viene por defecto) pero no el texto de la página (el texto de las indicaciones)
En la página tienda no aparece nada y debería aparecer los productos recientes y lo que indican los widgets del default settings... bueno, aparece el menu de navegación pero no los articulos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 31/03/2015 3:17 pm
Ramon
 Ramon
Usuario eminente

A ver... algo raro está pasando porque no funciona nada: no se ven las páginas, no se ven los productos... solo lo del gantry parece que está activo.
Y en la pantalla de Plugins me aparecen los siguientes mensajes:

Your license for Catalog Visibility Options has been deactivated, please activate it again.

Your license for Dynamic Pricing has been deactivated, please activate it again.

Your license for Product CSV Import Suite has been deactivated, please activate it again.

Guats dat?

ResponderCitar
Respondido : 31/03/2015 3:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Lorena
 Lorena
Miembro Moderator

Hola Ramón,

Respecto a que no se muestre el contenido que estás modificando en el frontal de la web seguramente sea debido a la caché. Limpia la caché desde la administración y comprueba nuevamente.

Para limpiar la caché en deberemos acceder al escritorio de nuestra web Wordpress y acceder en el menú a los ajustes del tema.

En la parte superior derecha tenemos la opción de Clear Cache, al pulsarla eliminamos la caché almacenada.

Si además estás utilizando algún plugin de caché, limpia la caché desde las opciones del mismo.

Respecto al segundo tema, de las licencias de los plugins, crea un ticket a soporte para que te informen sobre ese tema.

Un saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 31/03/2015 3:55 pm
Ramon
 Ramon
Usuario eminente

He actualizado la cache y desde el departamento técnico de webempresa han actualizado los plugins que mostraban esos mensajes de las licencias. Pero no ha cambiado el error.
No consigo visualizar el contenido de las páginas ni la pagina tienda muestra los productos.
Utilizo el default settings como override para estas dos páginas

ResponderCitar
Respondido : 01/04/2015 3:55 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Julen
 Julen
Miembro Admin

Hola,

He accedido a tu sitio web y lo visualizo correctamente como puedes comprobar en la siguiente imagen:

Puede ser problema del navegador que estas utilizando ¿Has probado desde diferentes equipos y desde otros navegadores?

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 01/04/2015 5:50 pm
Ramon
 Ramon
Usuario eminente

La página de inicio muestra algo del contenido, pero aún así no lo muestra completamente porque hay un widget debajo del que muestra los Productos destacados que debería mostrar todos los productos de la tienda que no aparece.
No se ve la página Tienda, ni los widgets, ni el contenido que se escriba, ni los shortcodes que se incluyan. Ninguna página que tengan contenido 'escrito'. No sé porqué se muestran algunos contenidos (como el del mapa de la página 'donde estamos') pero no muestra el texto incluido en la página (como os puse en las imágenes anteriores), tampoco aparece el texto de la página de Contacto (como se muestra en la imagen que adjunto).
La página Tienda está configurada en WooCommerce->Ajustes->Productos->Display->Shop Page no muestra nada.
He cambiado de navegador y tampoco se ve, he cambiado de entorno (de Ububtu a Windows) y tampoco.
He revisado la configuración muchas veces y no encuentro el motivo.

ResponderCitar
Respondido : 06/04/2015 12:15 pm

Cursos Gratuitos WordPress

Rafael
 Rafael
Miembro Moderator

¡Hola Ramón!

Por lo que nos comentas parece que estás teniendo problemas con plugins de Wordpress y/o librerias.

¿Has probado a lanzar un Stephan desde el área de clientes por si podría decirnos algo al respecto?

¿Has comprobado que alguna extensión no esté creando estos conflictos? ¿Te ha pasado desde siempre?

Quedamos a la espera de tu colaboración.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/04/2015 12:19 pm
Ramon
 Ramon
Usuario eminente

La página es de WordPress, no de Joomla.
El error es palpable cuando al pinchar cualquier categoría de productos de la tienda desde la página de inicio muestra una página vacía en lugar de los productos de esa categoría. Estas páginas solo están configuradas por woocommerce y muestran los productos junto con los widgets default... pero no muestran nada.
Si pinchas sobre cualquier producto muestra una página vacía!!!
Antes funcionaba correctamente, pero no te puedo decir desde cuando no funciona, porque he estado bastante tiempo seleccionando los productos, editándolos para definir categorías, etiquetas, variaciones y algunas páginas de texto que se muestran en Recomendaciones y todo parecía funcionar correctamente.

ResponderCitar
Respondido : 06/04/2015 1:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Prueba a ir al directorio wp-content/themes/mimas_wp y aquí renombra el archivo woocommerce como woocommerce_OLD. Comprueba si así carga la página. De esta forma podremos saber si el problema está en la plantilla o se trata de otra cosa.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/04/2015 4:46 pm
Ramon
 Ramon
Usuario eminente

Renombrado
Sigue igual. Al pinchar un producto la página aparece vacía
Las páginas con texto tampoco lo muestran (pagina Contacto)

ResponderCitar
Respondido : 06/04/2015 4:51 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Debes haber instalado algún plugin que esta haciendo conflicto con el theme por ejemplo veo una opción de "volver arriba", verifica desactivando este plugin asi como otros que hayas instalado recientemente y verifica si te sucede lo mismo

Con respecto a las licencias, has actualizado los plugins de woocommerce? o el propio woocommerce?

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 06/04/2015 6:36 pm
Ramon
 Ramon
Usuario eminente

El boton que muestra la opción para volver arriba es un widget de Gantry que no puede ser desactivado.
He visto que el WooThemes Helper muestra lo que os envío en el archivo adjunto.

ResponderCitar
Respondido : 07/04/2015 11:05 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Ramon
 Ramon
Usuario eminente

Hice una consulta al departamento técnico al respecto de las licencias y me dijeron (o yo entendí) que al actualizar los plugins que vienen incluidos con el pack de la tienda se puede producir la pérdida de autorización en la versión renovada , pero que lo habían resuelto, aunque no me explicaron de que manera. Sin embargo el problema no está resuelto y llevo una semana dando vueltas y probando cosas que no resuelven nada. ¡Si la tienda fuera mi negocio esto sería un desastre! Por favor, ¿alguien me puede decir que puedo hacer? no sé si es que nadie se atreve a decirme lo que pasa, si he jodido algo irremediablemente y tengo que perder todo el trabajo que llevo hecho.
¿Que pasa si instalo otra vez la tienda? ¿No podría conservar la base de datos con los productos, los medios y las entradas? ¿Podría reinstalar solo las versiones originales de los plugins que vienen con la versión inicial de la tienda?

ResponderCitar
Respondido : 07/04/2015 3:00 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Primero ten en cuenta que el tema de las licencias no tiene por que afectar de esta manera el sitio web, es decir la pantalla para ingresar licencias sirve sólo para que el plugin valide y pueda descargar futuras actualizaciones , aunque estas actualizaciones las tendrías que hacer manualmente.

Para que tu tienda tenga los problemas que comentas debes haber realizado algún tipo de modificación o configuracion errada o de manera accidental

Lo más rápido en estos casos es que recuperes una copia de tu sitio en una fecha aprox en donde aún no tenías estos problemas, esto lo puedes hacer usando cpremote que es una aplicación de tu cpanel

Revisa : http://wiki.webempresa.com/Restaurar_Copia_cpRemote

La otra opción sería exportar tu informacion e importarla en una nueva instalación de un sitio web , para el tema de los artículos wordpress tiene su propia herramienta de importacion y exportación, para woocommerce puedes evaluar :
http://www.woothemes.com/product-category/woocommerce-extensions/import-export-extensions/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 07/04/2015 6:16 pm

Cursos Gratuitos WordPress

Ramon
 Ramon
Usuario eminente

Las únicas copias disponibles que tengo son la del 1, 5 y 8 de abril, fechas en las que ya tenía el mismo problema. Ya digo que no sé desde cuando se viene produciendo el error porque en las últimas semanas he estado atendiendo a la configuración de los productos (fotografías, variaciones, etc) y a la elaboración de textos de las entradas. Pero mientras cargaba los artículos los veía en las secciones correspondientes a la categoría donde los clasificaba, probaba los filtros de tallas o colores, las etiquetas... todo funcionaba correctamente y solo he renombrado el fichero de woocommerce/single_product/add_to_cart/variable.php (a variableX.php) siguiendo la recomendación de un artículo del foro porque algunos artículos no se visualizan correctamente cuando tienen variaciones y he añadido el estilo .summary .label{ background:white; color:grey; } como css personalizado al tema por el mismo asunto de las variaciones pero no he cambiado nada mas. Lo juro por Snoopy. En serio que no he cambiado nada mas.
He probado con el tema Storefront de woocommerce y tampoco funciona
Si restauro no sé si tengo que restaurar el home, o solo el wp-content, o los plugins.
Tampoco sé si la copia de la base de datos maneja los productos de woocommerce, es decir, si hago una copia ¿se guardan los productos? ¿o solo se guardan datos referentes a configuraciones y metadatos del sitio?.
Pero si no he cambiado nada de los ficheros de la tienda (ni, por supuesto de otra cosa) y por configuración del tema no es, ni de woocommerce y solo tengo un plugin mio que ya llevo usando bastante y que no creo que pueda afectar a la navegación ni a nada de lo que está sucediendo... que está pasando????
Me veo abandonado y con falta de crédito por vuestra parte. Esto es muy fustrante. Llevo dos meses recaudando datos de productos, editando fotografías, modificando descripciones y variaciones, seleccionado tallas, colores... dándome una paliza y ahora puede ser que lo pierda todo si restauro y resulta que pierdo los productos o las fotos!!!!

ResponderCitar
Respondido : 08/04/2015 11:28 am
Página 1 / 2

Por favor Iniciar Sesión o Registro