desintalar componentes community builder y kunema  

 
Osvaldo
 Osvaldo
Honorable Member

Hola !!

v2.5.9 ja tiris k2

He tenido bastante problemas con esto! Ya que son muchos detalles que hay que configurar, aunque son ambas excelentes sin duda, seguire con K2 y virtuemart y en otro momento creare el resto, por lo que me gustaría aunque ya lo han tratado varias veces solucionar esto, ya que será el agotamiento, pero no veo como hacerlo:

1 Desintalar community Builder y Kunema y eliminarlos completamnte

2 Instalarlos en un subdominio sin plantillas para cada uno

Que debo hacer en ambos pasos???

Gracias!!

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 13/03/2013 1:35 am
Hicham
 Hicham
Miembro Admin

Hola Osvaldo,

1- Para desinstallar Kunena y CB en Gestor de Extensiones >> Gestionar >> selecciona los componentes luego pincha el botón desintalar.

2- Con respeto al tema de instalarlos en un subdominio o no, esto es depende como imaginas tu web y su comportamiento .

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/03/2013 1:55 am

Cursos Gratuitos WordPress

Osvaldo
 Osvaldo
Honorable Member

Hola !!

Ya lo he realizado y aunque no ni rastro de ellos en ningun apartado aquí me sigue apareciendo el Community B, a diferencia de Kunema que ese si no lo veo ya.

Alguna idea??

Gracias

ResponderCitar
Respondido : 13/03/2013 8:06 pm
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Osvaldo,

Al parecer no lo haz desinstalado, verifica en el gestor de extensiones => Gestionar y escribe en el filtro Community a ver si localiza extensiones existentes:

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 13/03/2013 10:47 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Osvaldo
 Osvaldo
Honorable Member

Hola !!

Paso captura!!

no aparece nada con las siguientes busquedas "community", "comunity", "communiti", "comuniti", "builder", nada!!

Otra sugerencia?

gracias!

ResponderCitar
Respondido : 14/03/2013 12:50 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Osvaldo,

Una opción seria volver a instalar el componente y desisntalarlo para verificar si funciona, si realizaste un copia de seguridad sin el componente seria importante que la restaures. Otra opción seria buscar en la base de datos las tablas que hacen referencia al componente y eliminarlas.

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/03/2013 2:05 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Osvaldo
 Osvaldo
Honorable Member

Hola !!!

La copia de respaldo que tengo no esta actualizada a los cambios actuales con lo cual, una semana perdida de trabajo, no no podria hacer eso ahora,

intentare reinstalar e instalar a ver que sucede!

y como se hace esta opcion: "Otra opción seria buscar en la base de datos las tablas que hacen referencia al componente y eliminarlas."

Gracias !!

ResponderCitar
Respondido : 14/03/2013 2:41 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola Osvaldo,

Tendrías que buscar por medio de tu cPanel en el phpmyadmin y eliminar todas las tablas que hagan referencia a la extensión:

Saludos.

Si nuestra ayuda te ha sido útil, déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 14/03/2013 3:35 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Osvaldo
 Osvaldo
Honorable Member

Hola !!

Bien perfecto!! se ha solucionado instalando y desintalando todo.

No he tenido que tocar las tablas.

Gracias !!

ResponderCitar
Respondido : 14/03/2013 2:37 pm

Por favor Iniciar Sesión o Registro