Hosting WordPress Divi con Soporte en Español

Error al entra en contenido (Para traducir web)  

 
Urbano Herrero Sanchez
 Urbano Herrero Sanchez
Reputable Member

Entro en :
Panel de control --> Extensiones --> Gestor de idiomas --> Contenido y me muestra el siguiente error:
500 - Ha ocurrido un error.

Unknown column 'a.access' in 'on clause' SQL=SELECT a.*,ag.title AS access_level,l.home AS home FROM `w47fa_languages` AS a LEFT JOIN w47fa_viewlevels AS ag ON ag.id = a.access LEFT JOIN `w47fa_menu` AS l ON l.language = a.lang_code AND l.home=1 AND l.language '*' WHERE (a.published IN (0, 1)) ORDER BY a.title asc Unknown column 'a.access' in 'on clause' SQL=SELECT a.*,ag.title AS access_level,l.home AS home FROM `w47fa_languages` AS a LEFT JOIN w47fa_viewlevels AS ag ON ag.id = a.access LEFT JOIN `w47fa_menu` AS l ON l.language = a.lang_code AND l.home=1 AND l.language '*' WHERE (a.published IN (0, 1)) ORDER BY a.title asc LIMIT 0, 10 Unknown column 'a.access' in 'on clause' SQL=SELECT a.*,ag.title AS access_level,l.home AS home FROM `w47fa_languages` AS a LEFT JOIN w47fa_viewlevels AS ag ON ag.id = a.access LEFT JOIN `w47fa_menu` AS l ON l.language = a.lang_code AND l.home=1 AND l.language '*' WHERE (a.published IN (0, 1)) ORDER BY a.title asc

despues de restaurar la web, este error persiste, ¿alguna idea de solucion?

URL del sitio: http://pruebanimalcomfort.net/index.php?lang=es

Citar
Respondido : 16/04/2012 11:47 am
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Hola Urbano:

El error que comentas hacer referencia a un campo que falta en la tabla "__languages" de tu Joomla.

Puedes probar ir al Extensiones -> Gestor de Extensiones -> Base de datos.
Fíjate si allí te muestra error. Si los hay, en la parte superior derecha tienes un botón "Corregir" para solucionarlos.

Si el problema persiste, tendrás que acceder por phpMyadmin y crea ese campo así:

Orientar personas, despertar vida.

ResponderCitar
Respondido : 16/04/2012 2:08 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Urbano Herrero Sanchez
 Urbano Herrero Sanchez
Reputable Member

Hola Urbano:

El error que comentas hacer referencia a un campo que falta en la tabla "__languages" de tu Joomla.

Puedes probar ir al Extensiones -> Gestor de Extensiones -> Base de datos.
Fíjate si allí te muestra error. Si los hay, en la parte superior derecha tienes un botón "Corregir" para solucionarlos.

Si el problema persiste, tendrás que acceder por phpMyadmin y crea ese campo así:

Perfecto, se arreglo con lo de corregir base de datos 🙂 thanks!!

ResponderCitar
Respondido : 16/04/2012 4:40 pm
Urbano Herrero Sanchez
 Urbano Herrero Sanchez
Reputable Member

No me salen las banderitas de idioma, ni por lista ni nada :S

ResponderCitar
Respondido : 17/04/2012 9:11 am

wpdoctor-revisa-la-salud-de-tu-wordpress

David Noguera
 David Noguera
Miembro Admin

Hola Urbano, veo que el UL que debería de mostrar el listado de banderas está vacío.

Tienes instalados los diferentes idiomas en tu Joomla?? O solo tienes el idioma español??

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/04/2012 10:09 am
Urbano Herrero Sanchez
 Urbano Herrero Sanchez
Reputable Member

Hola Urbano, veo que el UL que debería de mostrar el listado de banderas está vacío.

Tienes instalados los diferentes idiomas en tu Joomla?? O solo tienes el idioma español??

Saludos

Instalados estan el ingles y español

ResponderCitar
Respondido : 17/04/2012 10:12 am

Cursos Gratuitos WordPress

David Noguera
 David Noguera
Miembro Admin

Hola Urbano, revisa que tengas el plugin selector de idioma instad, revisa también en extensiones - administración de idioma, revisa que tengas allí los idiomas activos tanto en sitio como enadmin , revisa que tengas los contenidos dados de alta en ambos idiomas.. revisa que tengas los menús asignados a sus idiomas correspondientes..

Mírate este vídeo que te ayudará:

https://www.webempresa.com/blog/item/515-idiomas-en-joomla-17-multi-idioma.html

Saludos

Si te ha servido de ayuda, déjanos tu testimonio con un link hacia tu Web y mejora su posicionamiento:
Enviar testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/04/2012 10:20 am
Urbano Herrero Sanchez
 Urbano Herrero Sanchez
Reputable Member

Hola Urbano, revisa que tengas el plugin selector de idioma instad, revisa también en extensiones - administración de idioma, revisa que tengas allí los idiomas activos tanto en sitio como enadmin , revisa que tengas los contenidos dados de alta en ambos idiomas.. revisa que tengas los menús asignados a sus idiomas correspondientes..

Mírate este vídeo que te ayudará:

https://www.webempresa.com/blog/item/515-idiomas-en-joomla-17-multi-idioma.html

Saludos

Gracias David, el plugins sta activado,y a todo lo demas te puedo decir que si, pero de todos modos luego cuando me desocupe un poco lo mirare todo mas detenidamente...

ResponderCitar
Respondido : 17/04/2012 11:03 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Hosting WordPress Divi con Soporte en Español

Por favor Iniciar Sesión o Registro