Hay iconos que no me sale la imagen  

Página 1 / 2
 
Lydia
 Lydia
Usuario experto

Hola, hay iconos que no me sale la imagen, por ejemplo cunado estas registrado , clicas en "datos del cliente" > "Información de la cuenta" hay unos iconos arriba a la derecha que son las imágenes save_f2.png y back_f2.png

Os he creado un usuario para que lo veais:
Contenido solo visible a usuarios registrados
Me de dado cuenta que en el ninjaexplorer en la ruta Administrator>images no puedo ver ninguna imagen dándome un error:

No se ha encontrado

The requested URL / images / addedit.png no se encontró en este servidor.

Además, un 404 Not Found error fue encontrado al intentar utilizar un ErrorDocument para manejar la petición.

URL del sitio: http://www.jolye.es

Gracias y un saludo

Citar
Respondido : 05/04/2012 12:21 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

El usuario que enviaste para probar no fuciona o tienes mal alguna configuración.
Tal vez no está activado, revísalo y avisa.

Orientar personas, despertar vida.

ResponderCitar
Respondido : 05/04/2012 1:36 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Lydia
 Lydia
Usuario experto

Tienes razón ahora no puedo entrar con ningún usuario, donde esta la configuracion

Gracias y un saludo

ResponderCitar
Respondido : 05/04/2012 2:03 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Revisa el usuario que creaste si está habilitado y si no está bloqueado.

Orientar personas, despertar vida.

ResponderCitar
Respondido : 05/04/2012 2:12 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Lydia
 Lydia
Usuario experto

Revisa el usuario que creaste si está habilitado y si no está bloqueado.

Ahora no puedo entrar con ningún usuario ni con el de administrador

si entro por

jolyees-cp44.webjoomla.es/

si que puedo entrar pero por

www.jolye.es

no me deja

Gracias y un saludo

ResponderCitar
Respondido : 05/04/2012 2:19 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Se bloquearon las sesiones creo....
Entra por cPanel a phpMyAdmin y busca la tabla "jos_session".
Luego márca todos los registros/campos y borralos (solo los campos,no la tabla).
Luego intenta nuevamente.

Orientar personas, despertar vida.

ResponderCitar
Respondido : 05/04/2012 2:43 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Lydia
 Lydia
Usuario experto

Se bloquearon las sesiones creo....
Entra por cPanel a phpMyAdmin y busca la tabla "jos_session".
Luego márca todos los registros/campos y borralos (solo los campos,no la tabla).
Luego intenta nuevamente.

he borrado todos los registros y sigue igual

Gracias y un saludo

ResponderCitar
Respondido : 05/04/2012 2:56 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

La tabla de sesiones solo guarda sesiones, si las borras no pasa nada (solo tendrás que ingresar nuevamente) pero tú tienes otro problema.

Estoy viendo que algunos links apuntan a a otro servidor....
A este para ser más específico:
http://jolyees-cp44.webjoomla.es

Si intento acceder desde allí me dice que el usuario no existe por lo que creo que hay un problema de configuración del sitio que está apuntando a otra base de datos.

Revisa la Configuración Global y verifica que en la ficha "Servidor" esté la base de datos que estas utilizando en el sitio www.jolye.es

Orientar personas, despertar vida.

ResponderCitar
Respondido : 05/04/2012 3:14 pm

Cursos Gratuitos WordPress

Lydia
 Lydia
Usuario experto

Hola aqui te dejo una captura del configuracion global>servidor, no encuentro lo que dices

Cuando entro en Virtuemart en configuracion>seguridad, te dejo la captura, me sale en Site URL la pagina que dices, estan correctos los datos o debo poner mi servidor, o sea, www.jolye.es

Gracias y un saludo

ResponderCitar
Respondido : 05/04/2012 3:28 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Observa el campo "Base de Datos" de la imagen que me enviaste.
La pregunta es, si esa base de datos es la actual o la que usabas en el sitio anterior.

Digo esto porque si intento loguearme desde el servidor:
jolyees-cp44.webjoomla.es
me dice que el usuario no existe

Si intento loguearme desde www.jolye.es accede pero me redirecciona al servidor anterior.

Por lo tanto... o tienes un problema de base de datos o tu archivo htaccess está redireccionando al sitio anterior.

Orientar personas, despertar vida.

ResponderCitar
Respondido : 05/04/2012 4:19 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Lydia
 Lydia
Usuario experto

te envio la captura del cpanel donde esta la base de datos

necesito solucionar este problema, ayer abri la web y claro por lo visto nadie se puede registrar SOCORROOOOOO

Gracias y un saludo

ResponderCitar
Respondido : 05/04/2012 4:31 pm
Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Cambia las URL de la ficha Seguridad de Virtuemart y pon solo el primero (no el https)
Eso está redireccionando la web.

Orientar personas, despertar vida.

ResponderCitar
Respondido : 05/04/2012 4:35 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Lydia
 Lydia
Usuario experto

no te entiendo que tendría q poner porque si quito el http:// pierdo la base de datos y tengo que restaurar un backup para arreglarlo

por cierto si entras desde jolyees-cp44.webjoomla.es el usuario ya esta activo

ID: pruebas webempresa
Contraseña: pruebas

Gracias y un saludo

ResponderCitar
Respondido : 05/04/2012 4:54 pm
Lydia
 Lydia
Usuario experto

Parece ser que ya lo tengo. He puesto en URL http://www.jolye.es/ y en URL Secure https://www.jolye.es/ y ya me deja entrar con el usuario que os creado desde www.jolye.es

Mil gracias MIguel eres un crack te debo una jajajajajaja

Gracias y un saludo

ResponderCitar
Respondido : 05/04/2012 5:24 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Miguel Tuyaré
 Miguel Tuyaré
Honorable Member

Claro, eso era lo que te decía.. jajjajaja

Orientar personas, despertar vida.

ResponderCitar
Respondido : 05/04/2012 5:24 pm
Página 1 / 2

Por favor Iniciar Sesión o Registro