mensaje error php  

 
elena jesus
 elena jesus
Honorable Member

Hola buenos días, tras actualizar jommla me a salido este cartel de error como muestra la imagen, quisiera saber si tengo que hacer algo, y si se cambiara algo en mi pagina web, gracias.

Error

We have detected that your server is using PHP 5.4.45 which is obsolete and no longer receives official security updates by its developers. The Joomla! Project recommends upgrading your site to PHP 5.6 or later which will receive security updates at least until 31-12-2018. Please ask your host to make PHP 5.6 or a later version the default version for your site. If your host is already PHP 5.6 ready please enable PHP 5.6 on your site's root and 'administrator' directories – typically you can do this yourself through a tool in your hosting control panel, but it's best to ask your host if you are unsure.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 26/04/2017 9:03 am
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Elenea.

El aviso es por la versión de PHP que tenias instalada 5.4.
Le pedí a un compañero de soporte que te cambiara la versión e instalara la versión 5.6.

Comprueba si después de ese cambio se soluciona.

Un Saludo.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 26/04/2017 1:09 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

elena jesus
 elena jesus
Honorable Member

Hola Pepe, ahora sale este otro, no se si ya esta arreglado, gracias.

Advertencia

Your PHP version, 5.6.24, is only receiving security fixes at this time from the PHP project. This means your PHP version will soon no longer be supported. We recommend planning to upgrade to a newer PHP version before it reaches end of support on 31-12-2018. Joomla will be faster and more secure if you upgrade to a newer PHP version (PHP 7.x is recommended). Please contact your host for upgrade instructions.

ResponderCitar
Respondido : 26/04/2017 1:50 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Elena.

Ok, hemos modifica la versión e instalamos la version 7.0, comprueba que todo funciona correctamente y que ese aviso desaparece.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 26/04/2017 4:19 pm

Cursos Gratuitos WordPress

elena jesus
 elena jesus
Honorable Member

Ahora si, gracias Pepe tema resuelto. Gracias

ResponderCitar
Respondido : 26/04/2017 5:12 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Elenea.

Genial !!! ya sabes cualquier consulta que tengas nos encontraras por aquí 😉
Cerramos el tema.

Un saludo

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¿Has probado WpCenter?, es nuestro nuevo manager de WordPress desde el propio cPanel sin necesidad de acceder a tu administración, te permitirá configurar actualizaciones automáticas y mucho más.
Pruébalo accediendo a tu cPanel > Aplicaciones Webempresa > WpCenter
¡Gracias!.

ResponderCitar
Respondido : 26/04/2017 5:16 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

elena jesus
 elena jesus
Honorable Member

Este tema lo podeis cerrar, gracias

ResponderCitar
Respondido : 29/11/2017 12:22 pm

Por favor Iniciar Sesión o Registro