No me aparecen todos los productos en las busquedas  

 
Jacob Ruiz
 Jacob Ruiz
Estimable Member

Buenas tardes tengo el siguiente problema y no se como solucionarlo:

Tengo dos formas de buscar los productos, uso el modulo de busqueda ó por fabricante (adjunto captura). Pues bien cuando busco con el modulo me aparecen todos los productos (adjunto captura) pero cuando lo hago por fabricante no (adjunto captura) ¿como puedo solucionarlo?

Gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/07/2013 4:19 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

No se si te refieres a que cuando se busca por fabricante (pulsando sobre uno de los logos que tienes en el lateral) no te muestra todos los productos de ese fabricante.

De ser así indícanos el enlace a algún producto que no salga en el listado del fabricante.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/07/2013 4:38 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Jacob Ruiz
 Jacob Ruiz
Estimable Member

Sí correcto así es, os he adjuntado la captura de pantalla de Ray Ban 4148 a modo de ejemplo para que podáis ver la diferencia.

ResponderCitar
Respondido : 22/07/2013 5:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola Jacob

Lo veo correctamente, ten en cuenta que en la parte superior puedes configurar la cantidad de productos a mostrar

Y en la parte inferior la paginación, es posible que se encuentre no visible por esta sólo mostrando algunos productos.

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 22/07/2013 9:56 pm

Cursos Gratuitos WordPress

Jacob Ruiz
 Jacob Ruiz
Estimable Member

Si Jhon ya lo se pero no va por ahí el tema, los productos están relacionados por lo que si voy por ejemplo al modelo que os he pasado la foto, la Ray Ban 4148 y entro buscando por Fabricantes en la página sólo aparece un modelo y cuando pincho en el me deberían aparecer todos los colores, pero sólo me aparecen dos. Sin embargo si uso el filtro de búsqueda y pongo el modelo 4148 me aparecen todos los colores.

ResponderCitar
Respondido : 23/07/2013 8:55 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Haciendo pruebas veo que los productos que no se muestran en el listado de un fabricante realmente es porque no están asociados con él.

Un ejemplo de producto que sí está asociado sería este (el que ponías como ejemplo):

Contenido solo visible a usuarios registrados

a pesar de tratarse de unas gafas de Rayban no pertenecen a ese fabricante, sino que en ese parámetro está asociado con "Colección sol". Por tanto, deberías cambiar el fabricante de este y todos los productos que no salgan asociados con el fabricante correcto.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 23/07/2013 9:21 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Por favor Iniciar Sesión o Registro