Vaciar todo

problema al actualizar extensiones  

elena jesus
 elena jesus
Honorable Member

Hola al querer actualizar estensiones de jommla me dice esto, ¿Qué quiere decir? gracias
Your PHP version is too old
You need PHP 5.4.0 or later to install this component. Support for PHP 5.3.3 and earlier versions has been discontinued by our company as we publicly announced in February 2013.
You are using PHP 5.3.29 which is an extremely old version, released more than four years ago. This version contains known functional and security issues. The functional issues do not allow you to run Akeeba Backup and cannot be worked around. The security issues mean that your site can be easily hacked since that these security issues are well known for over four years.
You have to ask your host to immediately update your site to PHP 5.4.0 or later, ideally the latest available version of PHP 5.4. If your host won't do that you are advised to switch to a better host to ensure the security of your site. If you have to stay with your current host for reasons beyond your control you can use Akeeba Backup 4.0.5 or earlier, available from our downloads page.
Extensión Actualizar: Fallo en la rutina personalizada de instalación.
Error conectando al servidor: SSL certificate problem: unable to get local issuer certificate

URL del sitio: Contenido solo visible a usuarios registrados

Respondido : 16/08/2015 1:51 pm
Miembro Moderator

¡Hola Elena Jesús!,

Lo que quiere decir es que actualices la versión de PHP de 5.3.29 que actualmente usa tu Hosting Webempresa a mínimo la versión 5.4.

Para realizar este cambio, debes solicitarlo a los compañeros de Soporte Técnico desde tickets.

Accede al área de clientes y pulsa en "Crear tickets".



Respondido : 16/08/2015 3:35 pm

Cursos Gratuitos WordPress

elena jesus
 elena jesus
Honorable Member

Ok Rafa, les puse un ticket y asunto arreglado, tema resuelto gracias.

Respondido : 16/08/2015 9:20 pm