Comentarios en una sola página tema Kallyas  

 
Edurne
 Edurne
Reputable Member

Buenos días:

Estoy montano un sitio en wordpress con el tema kallyas y necesito activar los comentarios solamente en una página - "Opiniones"-, pero no lo consigo.

Si activo desde las opciones del tema "activar comentarios" lo hace en todas las páginas, a pesar de que en cada página de manera individual se desactive dicha opción.

Y lo mismo al revés, a pesar de que en la página "Opiniones" active los comentarios estos no se ven si en las opciones del tema no activo la opción, por lo que se activan en todas...

A ver si me podéis ayudar. Saludos.

Edurne.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 11/02/2015 11:01 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

He realizado pruebas con el pack Kallyas y veo que el funcionamiento es correcto. Me explico: cuando en la configuración del tema Kallyas, dentro de Page options activo el parámetro Enable Page Comments se mostrarán los comentarios en las páginas en donde se haya activado esta opción.

Sin embargo, si en el parámetro Enable Page Comments elegimos la opción "No" no se cargarán los comentarios, independientemente de que se hayan activado en la página.

Si este no es tu funcionamiento indícanos la versión del tema Kallyas que estás utilizando.

ResponderCitar
Respondido : 11/02/2015 12:26 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Edurne
 Edurne
Reputable Member

Gracias Pablo, el problema era que había manipulado el archivo comments.php (ya que quiero que en la parte superior aparezca el formulario y debajo las opiniones, y no al revés como viene por defecto).

Lo volveré a intentar.

Saludos.

Edurne.

ResponderCitar
Respondido : 12/02/2015 9:52 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Edurne,

Tiene que funcionar lo que te ha indicado Pablo.

En alguna ocasión hemos recomendado para otra plantillas Disable Comments https://wordpress.org/plugins/disable-comments/ que ofrece una mayor facilidad de uso.

Saludos

ResponderCitar
Respondido : 12/02/2015 10:39 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Edurne
 Edurne
Reputable Member

Sí sí, listo, he restablecido el archivo comments.php y además he conseguido poner el orden como yo quería. Así que solucionado.

Gracias!

ResponderCitar
Respondido : 12/02/2015 10:42 am