desconfiguración de la presentación de productos al actualizar woocomerce y wordpress  

 
Antonio
 Antonio
Estimable Member

Hola acabo de actualizar wordpress y woocomerce a la última versión y se me ha desconfigurado la presentación de los artículos. Antes lo hacía en columnas de 3 y ahora los presenta en una fila de 1 artículo y la siguiente fila de 2 artículos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 15/09/2016 5:07 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

ES posible que algunas modificaciones que has realizado se hayan perdido, prueba cambiando el número de productos por fila, revisa :

https://docs.woocommerce.com/document/change-number-of-products-per-row/

Saludos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio
¡Gracias!.

ResponderCitar
Respondido : 15/09/2016 10:38 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Antonio
 Antonio
Estimable Member

Hola Acabo de introducir el código que muestra el enlace de wootermes que me indicaís y la web no carga
También he seguido las instruciones de un caso igual al mío y he modificado el functions.php, tal como se indica en el enlace https://www.webempresa.com/foro/26-Plugins-WordPress/150306-Columnas-de-productos-woocomerce---wordpress.html?limitstart=0
y tampoco funciona (al igual que al compañero) Veo que su web si se ha resuelto el problema. ¿Me podéis indicar cómo?
saludos
Pd. el archivo functions.php está lo he dejado como al principio

ResponderCitar
Respondido : 16/09/2016 12:36 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola Antonio,

Parece que se trata de un problema derivado de la última versión de WooCommerce. Vamos a revisarlo.

En cuanto detectemos la forma de arreglarlo te informamos.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/09/2016 6:01 pm

Cursos Gratuitos WordPress

Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Creo que he dado con la solución.

Vete al directorio wp-content/themes/helena_wp/woocommerce y reemplaza el archivo content-product.php por el que te adjunto comprimido en un zip. Antes haz una copia de seguridad del archivo que tenías.

Esto debería solucionar el problema.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/09/2016 6:27 pm

Por favor Iniciar Sesión o Registro