Desconfiguración del color de tienda al eliminar un producto  

 
Gershon
 Gershon
Estimable Member

Buenas Noches, tengo el tema Jano y siempre que intento eliminar un articulo que venia como muestra de la tienda se me desconfigura el color de fondo.

Tengo que restaurarlo para que no pase eso, no se que es lo que puede estar pasando. Todos los demás articulos con los que venia la tienda los he eliminado y no ha habido ningún problema. Adjunto unas imagenes.

Espero me puedan ayudar.

Saludos

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 16/06/2014 3:46 am
Luis Mendez Alejo
 Luis Mendez Alejo
Miembro Admin

Hola

¿Has tocado estilos .css o realizado modificaciones en el comportamiento de WooComemrce?

Yo accedo al Pack Tienda WordPress Jano y veo productos, por ejemplo el que marco en rojo:

Accedo a Productos y lo "Elimino":

Recargo la página y el producto ya no se muestra. El resto de productos se muestran correctamente y no hay cambios en los colores, etc.

Revisa que cambios has realizado.

Importante, haz copia de seguridad regularmente durante la fase de desarrollo, antes de hacer cambios en tu web.

- Copias de Seguridad de WordPress con el plugin XCloner: https://www.webempresa.com/blog/item/688-como-clonar-tu-blog-y-gestionar-copias-de-seguridad-en-wordpress-con-xcloner.html

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 16/06/2014 4:06 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Gershon
 Gershon
Estimable Member

Solo he modificado el color del fondo de gris a blanco en la tienda. En ese producto en particular cambie el color que dice oferta de verde a rojo. El cambio no me paso con ningún otro articulo, solo con ese, no se si es porque era el único que tenia oferta, he intentado modificar las caracteristicas del producto, quitandole la oferta, etc, pero no hay manera siempre al eliminarlo cambio todo el color.

Gracias!

ResponderCitar
Respondido : 16/06/2014 5:54 am
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Gershon,

Si has realizado cambios en las CSS de la plantilla es posible que no sean correctos. Procede a enviar a la papelera el producto en cuestión para que podamos visualizar el error.

Saludos

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar mi Testimonio

ResponderCitar
Respondido : 16/06/2014 10:55 am

Cursos Gratuitos WordPress

Gershon
 Gershon
Estimable Member

Hola Jordi, perdona la demora en la contestación. He enviado el producto a la papelera para que puedan verlo. Este cambio solo ocurre en la tienda porque en la página de Inicio esta todo correcto.

Gracias

ResponderCitar
Respondido : 17/06/2014 5:18 pm
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Realiza la siguiente prueba. Vete en la administración de WordPress a Apariencia->Widgets. Despliega la posición de widgets Sidebar y añade justo al final de todos los widgets que aquí se encuentran un nuevo widget de tipo Texto. No le pongas ningún título ni texto, déjalo vacío. Comprueba ahora si el problema se ha corregido.

Si nuestra ayuda te sirve déjanos tu testimonio y mejora así el posicionamiento de tu web:
Enviar Testimonio
¡Gracias!.

ResponderCitar
Respondido : 17/06/2014 5:54 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Gershon
 Gershon
Estimable Member

Solucionado Pablo, no se porque me sucedia eso pero la solución ha sido tan práctica como sencilla. Gracias otra vez. Doy por cerrado el tema. :laugh:

ResponderCitar
Respondido : 17/06/2014 6:09 pm

Por favor Iniciar Sesión o Registro