etiqueta productos woocomerce  

 
Nuria
 Nuria
Usuario activo

hola,

En el theme Helena de wordpress no se enlazan las etiquetas de productos con ellos, aunque los he relacionado.
podrias mirar que pasa?

muchas gracias.

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 03/09/2015 2:30 pm
Jordi Sala
 Jordi Sala
Miembro Admin

Hola Nuria,

¿Has probado en Apariencias --> Temas, asignar otro tema?. De esa forma se puede descartar o no si es un error del tema, y posteriormente revisar si es un problema de WooCommerce, o de URLs amigables.

Saludos

ResponderCitar
Respondido : 03/09/2015 3:01 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Nuria
 Nuria
Usuario activo

hola,
no es un error del tema ya que con otros tampoco funciona.

gracias.

ResponderCitar
Respondido : 03/09/2015 4:34 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Actualmente, en la url :
Contenido solo visible a usuarios registrados

Si veo productos relacionados

Tendrías que detallar algun producto y enviar capturas de pantalla para ver la configuración

Saludos.

ResponderCitar
Respondido : 03/09/2015 6:30 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Nuria
 Nuria
Usuario activo

hola,

te pongo un ejemplo de "anell tardor" etiquetado como "anells" y cuando hago link en la etiqueta sale "404 NOT FOUND" .
en otras etiquetas solo sale un producto (el caso de la etiqueta "arrecades") aunque hay 21 productos.
te paso varias imagenes del primer ejemplo "anell tardor"

gracias

ResponderCitar
Respondido : 07/10/2015 4:21 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Debes haber movido tu web, envía la url del producto que envías en tus capturas para probar

Prueba deshabilitando las urls amigables de tu sitio y verifica si te sucede lo mismo.

Saludos.

ResponderCitar
Respondido : 07/10/2015 6:49 pm

Cursos Gratuitos WordPress

Nuria
 Nuria
Usuario activo

hola ,
si la he movido pero esto ya me sucedia anteriormente. Asi, he esperado a tener la web en el directorio definitivo para solucionar este problema.

te paso la url i captura.
http://nuriavilasis.cat/producte-etiqueta/anells/

gracias.

ResponderCitar
Respondido : 07/10/2015 7:30 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Para probar si tiene que ver con las urls, en tu captura de pantalla mara la primera opción que es predeterminada para las urls

Saludos.

ResponderCitar
Respondido : 07/10/2015 10:14 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Nuria
 Nuria
Usuario activo

hola,
si marco la opcion url predeterminada no funciona ningun enlace en todas la paginas sale el siguiente comentario:

Not Found
The requested URL /contacto/ was not found on this server.
Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

ResponderCitar
Respondido : 08/10/2015 10:28 am
Julen
 Julen
Miembro Admin

Hola Nuria,

Al parecer la URL que nos mandas es incorrecta o el producto no existe.

Me comunica un técnico que has realizado las siguientes restauraciones sobre tu sitio web:

Tue, 06 Oct 2015 10:15:01 +0200 : Restoring public_html fodler for the user nuriavil from monthly backup
Tue, 06 Oct 2015 11:25:05 +0200 : Restoring database nuriavil_ph2 for the user nuriavil from daily backup

Es muy importante, que restaures los archivos junto a la base de datos, de la misma fecha. Ya que en caso de no restaurar ambas copias a la misma fecha se pueden producir errores. Por lo tanto, te recomiendo que realices una restauración de tu sitio web, pero esta vez restaurando los archivos y la base de datos a la misma fecha.

Saludos

ResponderCitar
Respondido : 08/10/2015 10:51 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Nuria
 Nuria
Usuario activo

hola,

ya esta restaurado y no funcionan. los productos existen.
como os he dicho las etiquetas no funcionaban desde que empeze a instalar la web y lo he dejado hasta ahora por que ya la tengo en el directorio definitivo.
os paso unas capturas de configuracion de enlaces por si veis algun fallo.

ResponderCitar
Respondido : 08/10/2015 11:43 am
Pablo Velasco
 Pablo Velasco
Illustrious Member

Hola,

Vete en la administración de WordPress a Ajsutes->Enlaces permanentes y en el campo Base de la etiqueta de producto (Product tag base) pon el valor etiqueta-producto.

Recarga una página del producto y comprueba si así funcionan los enlaces.

ResponderCitar
Respondido : 08/10/2015 3:25 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Nuria
 Nuria
Usuario activo

perfecto Pablo, esta era la solucion.

muchas gracias por todo!

ResponderCitar
Respondido : 08/10/2015 5:11 pm