fallo en la imagen que tenia puesta en cada producto.  

 
Nestor
 Nestor
Reputable Member

Contenido solo visible a usuarios registrados

Citar
Respondido : 09/08/2018 5:45 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Nestor

¿ actualizaste prestashop ? es posible que al actualizar se sobreescribiera el archivo y el código que añadiste se perdiera.

¿ Puedes indicarnos el enlace de la entrada donde te dimos el código ?

Un saludo

ResponderCitar
Respondido : 09/08/2018 5:54 pm

Cursos Gratuitos WordPress

Nestor
 Nestor
Reputable Member

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 09/08/2018 5:59 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Según veo es posible que hayas editado el archivo del core de Woocommerce por lo que si hay alguna actualización perderas los cambios, revisa el archivo que te indicó Pepe en el hilo: https://www.webempresa.com/foro/36-Pack-Tienda-WordPress/160408-A%C3%B1adir-imagen-bajo-de-a%C3%B1adir-al-carrito-en-cada-producto.html , verifica si tienes el código puesto.

Saludos.

ResponderCitar
Respondido : 09/08/2018 6:10 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Nestor
 Nestor
Reputable Member

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 09/08/2018 6:59 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Si, puede ser por una actulización, qué versión exacta de Woocomerce tienes?
Envíanos de nuevo tu imagen, asegúrate de editar el archivo correcto.

Saludos.

ResponderCitar
Respondido : 09/08/2018 7:22 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Nestor
 Nestor
Reputable Member

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 09/08/2018 7:27 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola
Hola

Descarta el código anterior que igual lo perderderás en cada actualización
En su lugar prueba con el siguiente código :

add_action( 'woocommerce_single_product_summary', 'woocommerce_template_custom_content', 35 );

function woocommerce_template_custom_content(){
	echo "";
}

Sin embargo este código tienes que agregarlo al final de tu archivo function.php de tu theme o child-theme
Además asegúrate de que la ruta de la imagen exista, en el ejemplo no veo que aparezca ninguna imagen, tienes que usar una ruta válida
Contenido solo visible a usuarios registrados

Saludos.

ResponderCitar
Respondido : 09/08/2018 8:43 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Nestor
 Nestor
Reputable Member

Contenido solo visible a usuarios registrados

ResponderCitar
Respondido : 09/08/2018 9:18 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

Lo primero que tienes que comprobar es la ruta de tu imagen, asegúrate de que cuando cargues la ruta en el navegador se vea una imagen y no una página con error 404, por ejemplo lo que comentas no se muestra, revisa la ruta exacta de tu imagen.

Contenido solo visible a usuarios registrados

Saludos.

ResponderCitar
Respondido : 09/08/2018 10:08 pm

Cursos Gratuitos WordPress