Avisos
Vaciar todo

[Resuelto] Fallo en WooCommerce con la configuración del iva  

 
Maria José
 Maria José
Nuevo usuario

Buenos días, 

Creo que con la ultima actualización DE WOOCOMMERCE se ha debido desconfigurar algo.

Nosotros teníamos introducidos los precios en las paginas de productos con el iva incluido y luego en ajustes de woocoomerce lo teníamos puesto que en la pagína del carrito y pago lo desglosara y pusiera detallado. Lo hacía correctamente, pero ahora el la pagina de carrito y en la pagina de compra pone el precio con el iva incluido ( no lo desglosa) y además pone "sin impuestos".. cuando si está sumado. ( esto genera mucha desconfianza a la hora de decidirse a comprar ),

Además las facturas que está emitiendo tampoco son correctas, pone los precios con el iva incluido y el iva a 0%.. esas facturas no me las admiten en la gestoría.

He intentado meter los precios sin iva en la pagina de productos y poner que le sume el iva.. y tampoco lo hace.. pone los precios si iva y al lado "Iva incluido", cuando no lo ha sumado.

Por favor espero que me puedan ayudar, ya que es un problema muy grave. 

Gracias

Contenido solo visible a usuarios registrados

Este debate ha sido modificado el hace 6 meses por Pepe
Respondido : 22/04/2021 8:24 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Maria Jose.

Esto es lo que veo:

screenshot predulsa.com 2021.04.22 11 50 05

Veo que desglosa el IVA

screenshot predulsa.com 2021.04.22 11 51 32

 

Si no es eso lo que quieres indicar, pro favor adjunta algunas captura paar que podamos revisarlo.

 

Un saludo

Respondido : 22/04/2021 10:52 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Maria José
 Maria José
Nuevo usuario

@pepesoler

Pues, acabo de hacer una compra y  veo que ya está correcto y como lo quería en la página de compra y finalizar carrito.

Y tambien despues he ido a ver la factura que genera y veo que el plugin de las facturas las está haciendo de forma correcta. Madre mía, llevo dos días como loca sin saber que pasaba y al final ya está por fin.

Muchísmas gracias,

Respondido : 22/04/2021 11:19 am
Pepe
 Pepe
Soporte CMS Webempresa Moderator

Hola Maria Jose.

Genial !!!! me alegra que se solucionar.

Cualquier consulta que tengas no dudes en comunicarlo.

 

PD: que hambre da visitar tu web 😀 

 

Cerramos el tema.

Un saludo

Respondido : 22/04/2021 11:42 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress