Jano plantilla absoleta  

 
Pablo
 Pablo
Estimable Member

Hola ¿Qué tal? He actualizado woocommerce a la última versión y me da este mensaje:

La version 2.5.0 de jano_wp/woocommerce/cart/mini-cart.php está obsoleta. La versión del núcleo es la 3.1.0,

Y otra duda, el tema jano actual es compatible a la últiva versión del Gantry 4 Framework 4.1.12???

Un abrazo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 30/06/2017 12:40 pm
Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Ya te he contestado por tickets, lo que comentas sucede con todos los themes de Woocommerce, ya que Woocommerce 3 implementa una nueva versión en los archivos de vista.

Si sigues con este mensaje verifica qué versión tiene este archivo del core de Woocommerce:
/wp-content /plugins/woocommerce/templates/cart/mini-cart.php

Si tiene una versión diferente de 2.5 y qué versión de Woocommerce tienes, la idea básica sería actualizar las cabeceras del archivo del theme pero ver si ha variado alguna función tambíen.

Saludos.

ResponderCitar
Respondido : 30/06/2017 7:18 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Pablo
 Pablo
Estimable Member

Hola, muchas gracias.

Ya lo he hecho, pero me sigue saliendo el mismo mensaje. Dice que tengo varias copias del woocomerce obsoletas.

Saludos

ResponderCitar
Respondido : 03/07/2017 2:27 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Pablo.

¿ Que pasos realizaste ? supongo que cambiaste la carpeta woocommerce que tienes dentro de /themes/jano_wp por la que te mandaron.

Revisa tambien la version que tienes de archivo mini-cart.php que encontrarás en /wp-content /plugins/woocommerce/templates/cart tiene que ser una versión posterior a la 2.5

Un saludo

ResponderCitar
Respondido : 03/07/2017 2:52 pm

Cursos Gratuitos WordPress