Avisos
Vaciar todo

[Resuelto] La paginacion elimina productos  

 
Leopoldo
 Leopoldo
Estimable Member

Buenos dias.

En mi tienda, cuando quiero paginar para navegar por todos los productos me surgen dos problemas.

1. Al cambiar de pagina (modo web), me desaparecen productos y los que me aparecen no se corresponden con los que deberian mostrarse en esas posiciones de la pagina .

- Pagina 1 recien cargada:

imagen

- Tras cambiar a la pagina 2 se muestran los siguientes productos:

imagen

- Si actualizo la pagina (F5) se muestran de la siguiente forma:

imagen

Si desactivo el plugin de categorias, funciona todo correctamente por lo que creo que ahi podria estar el problema. Tengo la siguiente configuracion (por si se os ocurriera algo que este mal)

imagen

 

imagen

Si la solucion fuera la actualizacion de la pagina (no se me ocurre otra cosa), como podria hacer para recargar la pagina completa cada vez que interactue con algun elemento?

Si el problema es el plugin de categorias, me podriais recomendar otro plugin para mostrar categorias que funcione bien?

Muchas gracias.

Un saludo.

 

Contenido solo visible a usuarios registrados

Respondido : 03/02/2021 10:13 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Leopoldo,

Al ingresar a la url que nos compartes no logro visualizar las categorías que nos mencionas y veo que al cambiar de pagina todo se muestra de forma correcta, haz desactivado o modificado algo?

Tienda Página 2 de 15 Óscar ¿me arreglas el pelo

Para el plugin comprueba si al desactivar esta opción funciona de forma correcta

Screenshot(5)

Por otro lado si deseas probar otro complemento para las categorías de woocommerce puedes verificar el siguiente -> https://es.wordpress.org/plugins/yith-woocommerce-ajax-navigation/ puedes ver su documentación en el siguiente enlace -> Contenido solo visible a usuarios registrados

Un Saludo

 

Respondido : 03/02/2021 11:34 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Leopoldo
 Leopoldo
Estimable Member

@karen

Hola Karen.

Lo tenia desactivado para validar que todos y cada uno de los problemas que tenia estaban asociados al plugin.

De todas formas, como siempre, tienes toda la razon, desactivando esa opcion funciona perfectamente el plugin, supongo que no es 100% compatible con el Bridge.

Muchisimas gracias. Se puede cerrar el tema

Un saludo.

Respondido : 03/02/2021 11:43 am
Karen Rios
 Karen Rios
Soporte CMS Webempresa Moderator

Hola Leopoldo,

Enhorabuena haz logrado solucionar el error de la paginación, siempre encantados en poder ayudarte

Escríbenos si tienes cualquier otra consulta

Un Saludo 😊 

Respondido : 03/02/2021 12:03 pm

wpdoctor-revisa-la-salud-de-tu-wordpress