No consigo configurar la galería de inicio  

Página 1 / 2
 
Helena
 Helena
Usuario activo

Hola, buenas noches.
Después de reistalar el pack y comenzar de cero nuevamente, no consigo que me aparezca las imágenes de la galería de inicio. Ni siquiera aparece la galería. Después de ver los tutoriales no lo consigo. He deducido que se utiliza la herramienta Roscksprocket pero intento modificar y casi siempre me da el error que adjunto en una captura. Las veces que me ha permitido modificar y cagar mis imágenes, no me lo ha guardado.

Otra consulta es que cómo puedo saber el tamaño más óptimo para cargar las imágenes en general para que se adapten mejor a los espacios.

Gracias por la paciencia pero es la primera vez que creo una web y pensé que utilizando un Tema ya predeterminado me sería más fácil modificarlo.

Citar
Respondido : 07/04/2015 2:46 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

Puedes adjuntar la captura y el enlace de la tienda para poder revisarlo?

ResponderCitar
Respondido : 07/04/2015 2:49 am

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Helena
 Helena
Usuario activo

Hola.
el enlace es "piruletadeplata.com/" y te mando la captura del error.
Gracias

ResponderCitar
Respondido : 07/04/2015 3:36 am
Johnny Heredia Montiel
 Johnny Heredia Montiel
Miembro Moderator

Hola,

El error que adjuntas en captura es posible que se deba a un error de versión de PHP, tendrias que enviar un ticket a soporte desde tu área de clientes para que lo revisen.

ResponderCitar
Respondido : 07/04/2015 5:24 am

wpdoctor-revisa-la-salud-de-tu-wordpress

Helena
 Helena
Usuario activo

Lo hice, ellos me remiten al foro.

ResponderCitar
Respondido : 07/04/2015 8:26 am
Julen
 Julen
Miembro Admin

Hola,

Al parecer existe algún error con la base de datos. Como nos comentas, acabas de iniciar la web ¿Has probado a reinstalar el pack realizando la instalación en una nueva base de datos?

Antes de reinstalar el pack, crea una nueva base de datos desde el cPanel-> Bases de Datos -> MySQL Bases de Datos. Tendrás que reinstalar el pack sobre la nueva base de datos creada. Para ello, a la hora de realizar la instalación del pack, no olvide de seleccionar -> Gestión de Configuración avanzada -> Permítanme administrar esta configuración.

Saludos

ResponderCitar
Respondido : 07/04/2015 10:50 am

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Helena
 Helena
Usuario activo

Hola.
Ya he creado la base de datos y desinstalado de nuevo el pack.

Cuando lo he vuelto a instalar me ha dado este error:
Parece no reconocer la base de datos o que no está autorizada o algo así

ResponderCitar
Respondido : 07/04/2015 2:52 pm
Helena
 Helena
Usuario activo

Otra vez empiezo de nuevo.
Ya tengo instalado el pack en la base de datos que he creado. ¿Cómo hago para insertar la galería de imágenes del tema? en la demo si aparece pero cuando lo instalas no.
Me podéis detallar los pasos. Gracias.

ResponderCitar
Respondido : 07/04/2015 5:40 pm

Cursos Gratuitos WordPress

Julen
 Julen
Miembro Admin

Hola,

Para poder ayudarte con la consulta que nos planteas ¿podrías indicarnos que plantilla estas utilizando?

Saludos

ResponderCitar
Respondido : 07/04/2015 6:32 pm
Helena
 Helena
Usuario activo

Hola.
Estoy utilizando la plantilla Helena.

ResponderCitar
Respondido : 07/04/2015 6:42 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

Hola

Cual es la url en donde instalaste el pack Helena?, te aparece el mismo error en el backdend al subir una imagen, o que error te aparece?

Saludos.

ResponderCitar
Respondido : 07/04/2015 6:56 pm
Helena
 Helena
Usuario activo

http://piruletadeplata.com/
he creado un widget de prueba en rocksprocket he cargado una foto copiando la ulr porque he visto aquí en el foro que si no te da problemas.
Después he ido a apariencia...widget y he insertado el rockprocket en Showcase y no se carga el efecto pero si pinchas en la página en un logo pequeño de imagen (a la izquierda de la galería) aparece la que cargas en el widget.
Estoy en ello, no se si lo estoy haciendo bien por ahora.

ResponderCitar
Respondido : 07/04/2015 8:29 pm

wpdoctor-revisa-la-salud-de-tu-wordpress

Jhon
 Jhon
Soporte CMS Webempresa Moderator

HOla

NO podemos ver si has cargado otras imagenes en el slide por que tu sitio esta en mantenimiento

Saludos

ResponderCitar
Respondido : 07/04/2015 10:20 pm
Helena
 Helena
Usuario activo

He desactivado Maintenance

ResponderCitar
Respondido : 07/04/2015 11:03 pm

Gestor de Contraseñas - VPN Conexión Segura - Gestor 2FA (Segundo Factor de Autenticación

Rafael
 Rafael
Miembro Moderator

¡Hola Helena!

Revisando tu sitio piruletadeplata.com aún sigue en mantenimiento.

Contenido solo visible a usuarios registrados

Por favor, desactiva el plugin de modo mantenimiento y vacía la caché si tienes algún plugin de caché activo.

Quedamos a a la espera de tu colaboración.

Saludos

ResponderCitar
Respondido : 07/04/2015 11:11 pm
Página 1 / 2