No se actualizar la versión PHP  

 
Míriam
 Míriam
Usuario eminente

Buenos días,

Agradecería que me actualicen la versión PHP les indico cual es la que tengo ahora:

Versión de PHP: 5.4.45 - Recomendamos como mínimo la versión PHP 5.6.

Gracias

Un saludo

URL del sitio: Contenido solo visible a usuarios registrados

Citar
Respondido : 22/02/2017 12:24 pm
Pepe
 Pepe
Soporte CMS Webempresa Admin

Hola Máriam

Actualmente dispones hasta la versión 7 de PHP que es la ultima ( No te recomiendo esa versión ya que puedes tener problemas de compatibilidades en las extensiones que tengas instaladas.

Este es un paso que puedes realizar tu misma fácilmente desde tu cuenta de cpanel.
para instalar la version 5.6 simplemente tienes que eliminar la linea

AddHandler application/x-httpd-php54 .php

que encontraras en tu archivo htaccess que tienes en /home/usuario/, donde usuario es la cuenta de tu cPanel.

No confundas con el htaccess que tienes en public_html

Te dejo enlace al blog en la que podrás ver paso a paso cómo hacerlo. Hemos intentado explicarlo de forma clara, pero si tienes alguna duda en alguno de los pasos háznoslo saber y te ayudaremos rápidamente.

Versión de PHP en cPanel ¿cómo cambiarla?

un saludo

ResponderCitar
Respondido : 22/02/2017 1:27 pm

optimiza-automaticamente-todas-las-imagenes-de-tu-wordpress